Cisco ASAの権限昇格の脆弱性(cisco-sa-20181219-asa-privesc)

high Nessus プラグイン ID 119844

概要

リモート装置に、ベンダーが提供したセキュリティパッチがありません。

説明

自己報告されたバージョンによると、リモートデバイスで実行されているCisco Adaptive Security Appliance(ASA)ソフトウェアは、ユーザー権限が不適切に検証されているため、Web管理インターフェイスで権限昇格の脆弱性による影響を受けます。認証されたリモートの攻撃者が悪用し、HTTPS経由で特定のHTTPリクエストを送信して昇格した権限を取得する可能性があります。詳細については、付属のCisco BIDおよびCisco Security Advisoryを参照してください。

ソリューション

Ciscoセキュリティアドバイザリcisco-sa-20181219-asa-privescに記載されている該当の修正バージョンへアップグレードしてください。

参考資料

http://www.nessus.org/u?391d8efe

プラグインの詳細

深刻度: High

ID: 119844

ファイル名: cisco-sa-20181219-asa-privesc.nasl

バージョン: 1.11

タイプ: local

ファミリー: CISCO

公開日: 2018/12/21

更新日: 2021/5/26

設定: パラノイドモードの有効化

サポートされているセンサー: Nessus

リスク情報

VPR

リスクファクター: Medium

スコア: 6.0

CVSS v2

リスクファクター: Medium

基本値: 5.5

現状値: 4.1

ベクトル: CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:N

CVSS スコアのソース: CVE-2018-15465

CVSS v3

リスクファクター: High

基本値: 8.1

現状値: 7.1

ベクトル: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N

現状ベクトル: CVSS:3.0/E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:cisco:adaptive_security_appliance_software

必要な KB アイテム: Settings/ParanoidReport, Host/Cisco/ASA, Host/Cisco/ASA/model

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2018/12/19

脆弱性公開日: 2018/12/19

参照情報

CVE: CVE-2018-15465

BID: 106256