pfSense 2.3.x < 2.3.5-p2/2.4.x < 2.4.3-p1複数の脆弱性(SA-18_04/SA-18_05)

high Nessus プラグイン ID 119886

概要

リモートのファイアウォールホストは、複数の脆弱性の影響を受けます。

説明

自己報告されたバージョン番号によると、pfSenseのリモートインストールは、2.3.5-p2より前の2.3.xまたは2.4.3-p1より前の2.4.xです。したがって、以下の複数の脆弱性の影響を受けます。- 11.1-STABLE(r332066)および11.1-RELEASE-p10より前のFreeBSDでは、ネットワークサブシステム内のユーザーランドにコピーされたメモリの初期化が不十分であるため、少量のカーネルメモリがユーザーランドプロセスに開示される可能性があります。権限を持たない認証済みのローカルユーザーが、少量の権限カーネルデータにアクセスできる可能性があります。(CVE-2018-6921)- 「インテル64およびIA-32アーキテクチャソフトウェアデベロッパーズマニュアル(SDM)」の記述が、一部またはすべてのオペレーティングシステムカーネルの開発時に誤って処理され、#DBの例外で予期しない動作が発生し、ローカルの権限昇格が引き起こされる可能性があります。(CVE-2018-8897)

ソリューション

pfSenseをバージョン2.3.5-p2/2.4.3-p1以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?74fc852c

http://www.nessus.org/u?3dd41163

http://www.nessus.org/u?4a4454c4

プラグインの詳細

深刻度: High

ID: 119886

ファイル名: pfsense_SA-18_05.nasl

バージョン: 1.3

タイプ: remote

ファミリー: Firewalls

公開日: 2018/12/27

更新日: 2019/4/5

リスク情報

VPR

リスクファクター: Critical

スコア: 9.6

CVSS v2

リスクファクター: High

Base Score: 7.2

Temporal Score: 6.3

ベクトル: AV:L/AC:L/Au:N/C:C/I:C/A:C

現状ベクトル: E:H/RL:OF/RC:C

CVSS スコアのソース: CVE-2018-8897

CVSS v3

リスクファクター: High

Base Score: 7.8

Temporal Score: 7.5

ベクトル: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:H/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:pfsense:pfsense, cpe:/a:bsdperimeter:pfsense

必要な KB アイテム: Host/pfSense

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2018/5/1

脆弱性公開日: 2018/5/1

エクスプロイト可能

Metasploit (Microsoft Windows POP/MOV SS Local Privilege Elevation Vulnerability)

参照情報

CVE: CVE-2018-6920, CVE-2018-6921, CVE-2018-8897