SUSE SLES12セキュリティ更新プログラム:java-1_6_0-ibm (SUSE-SU-2015:1161-1)(Bar Mitzvah)(FREAK)

critical Nessus プラグイン ID 119967

言語:

概要

リモートのSUSEホストに1つ以上のセキュリティ更新がありません。

説明

IBM Java 1.6.0はセキュリティ問題およびバグを修正しているSR16-FP4に更新されています。

表形式の情報については、次を参照してください。
[http://www.ibm.com/developerworks/java/jdk/alerts/#IBM_Security_Updat e_May
_2015](http://www.ibm.com/developerworks/java/jdk/alerts/#IBM_Security
_Upda te_May_2015)

CVE は以下に対処しました: CVE-2015-0192 CVE-2015-2808 CVE-2015-1914 CVE-2015-0138 CVE-2015-0491 CVE-2015-0458 CVE-2015-0459 CVE-2015-0469 CVE-2015-0480 CVE-2015-0488 CVE-2015-0478 CVE-2015-0477 CVE-2015-0204

追加のバグ修正:

- javawsおよびプラグインの要素が、プラグインの更新代替手段をスレーブに設定する必要性を修正します(bnc#912434)

- システムのroot CA証明書を使用するようにJavaを変更しました(bnc#912447)

注意:Tenable Network Securityは、前述の記述ブロックをSUSEセキュリティアドバイザリから直接抽出しています。Tenableでは、新たな問題を持ち込まずに、できる限り自動的に整理して書式設定するようにしています。

ソリューション

この SUSE セキュリティ更新をインストールするには、YaST online_update を使用してください。
別の方法として、製品にリストされているコマンドを実行することができます:

Legacy Software 12 向け SUSE Linux Enterprise Module:

zypper in -t patch SUSE-SLE-Module-Legacy-12-2015-288=1

お使いのシステムを最新の状態にするには、「zypper パッチ」を使用してください。

関連情報

http://www.ibm.com/developerworks/java/jdk/alerts/#IBM_Security_Upda

http://www.nessus.org/u?acadde79

https://bugzilla.suse.com/show_bug.cgi?id=912434

https://bugzilla.suse.com/show_bug.cgi?id=912447

https://bugzilla.suse.com/show_bug.cgi?id=930365

https://bugzilla.suse.com/show_bug.cgi?id=931702

https://www.suse.com/security/cve/CVE-2015-0138/

https://www.suse.com/security/cve/CVE-2015-0192/

https://www.suse.com/security/cve/CVE-2015-0204/

https://www.suse.com/security/cve/CVE-2015-0458/

https://www.suse.com/security/cve/CVE-2015-0459/

https://www.suse.com/security/cve/CVE-2015-0469/

https://www.suse.com/security/cve/CVE-2015-0477/

https://www.suse.com/security/cve/CVE-2015-0478/

https://www.suse.com/security/cve/CVE-2015-0480/

https://www.suse.com/security/cve/CVE-2015-0488/

https://www.suse.com/security/cve/CVE-2015-0491/

https://www.suse.com/security/cve/CVE-2015-1914/

https://www.suse.com/security/cve/CVE-2015-2808/

http://www.nessus.org/u?25dc5f04

プラグインの詳細

深刻度: Critical

ID: 119967

ファイル名: suse_SU-2015-1161-1.nasl

バージョン: 1.4

タイプ: local

エージェント: unix

公開日: 2019/1/2

更新日: 2021/1/6

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 6.4

CVSS v2

リスクファクター: Critical

Base Score: 10

Temporal Score: 7.4

ベクトル: AV:N/AC:L/Au:N/C:C/I:C/A:C

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:java-1_6_0-ibm, p-cpe:/a:novell:suse_linux:java-1_6_0-ibm-fonts, p-cpe:/a:novell:suse_linux:java-1_6_0-ibm-jdbc, p-cpe:/a:novell:suse_linux:java-1_6_0-ibm-plugin, cpe:/o:novell:suse_linux:12

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2015/6/17

脆弱性公開日: 2015/1/9

参照情報

CVE: CVE-2015-0138, CVE-2015-0192, CVE-2015-0204, CVE-2015-0458, CVE-2015-0459, CVE-2015-0469, CVE-2015-0477, CVE-2015-0478, CVE-2015-0480, CVE-2015-0488, CVE-2015-0491, CVE-2015-1914, CVE-2015-2808

BID: 71936, 73326, 73684, 74072, 74083, 74094, 74104, 74111, 74119, 74141, 74147, 74545, 74645