SUSE SLES12セキュリティ更新プログラム:java-1_6_0-ibm(SUSE-SU-2017:3235-1)

critical Nessus プラグイン ID 120008

Language:

概要

リモートのSUSEホストに1つ以上のセキュリティ更新がありません。

説明

このjava-1_6_0-ibmの更新では、次の問題を修正します:修正されたセキュリティ問題:

バージョン6.0.16.50へのセキュリティ更新(bsc#1070162)

- CVE-2017-10346 CVE-2017-10285 CVE-2017-10388 CVE-2017-10356 CVE-2017-10293 CVE-2016-9841 CVE-2017-10355 CVE-2017-10357 CVE-2017-10348 CVE-2017-10349 CVE-2017-10347 CVE-2017-10350 CVE-2017-10281 CVE-2017-10295 CVE-2017-10345

注意:Tenable Network Securityは、前述の記述ブロックをSUSEセキュリティアドバイザリから直接抽出しています。Tenableでは、新たな問題を持ち込まずに、できる限り自動的に整理して書式設定するようにしています。

ソリューション

この SUSE セキュリティ更新をインストールするには、YaST online_update を使用してください。
別の方法として、製品にリストされているコマンドを実行することができます:

Legacy Software 12向けSUSE Linux Enterprise Module:zypper in -t patch SUSE-SLE-Module-Legacy-12-2017-2018=1

お使いのシステムを最新の状態にするには、「zypper パッチ」を使用してください。

参考資料

https://bugzilla.suse.com/show_bug.cgi?id=1070162

https://www.suse.com/security/cve/CVE-2016-9841/

https://www.suse.com/security/cve/CVE-2017-10281/

https://www.suse.com/security/cve/CVE-2017-10285/

https://www.suse.com/security/cve/CVE-2017-10293/

https://www.suse.com/security/cve/CVE-2017-10295/

https://www.suse.com/security/cve/CVE-2017-10345/

https://www.suse.com/security/cve/CVE-2017-10346/

https://www.suse.com/security/cve/CVE-2017-10347/

https://www.suse.com/security/cve/CVE-2017-10348/

https://www.suse.com/security/cve/CVE-2017-10349/

https://www.suse.com/security/cve/CVE-2017-10350/

https://www.suse.com/security/cve/CVE-2017-10355/

https://www.suse.com/security/cve/CVE-2017-10356/

https://www.suse.com/security/cve/CVE-2017-10357/

https://www.suse.com/security/cve/CVE-2017-10388/

http://www.nessus.org/u?327558c9

プラグインの詳細

深刻度: Critical

ID: 120008

ファイル名: suse_SU-2017-3235-1.nasl

バージョン: 1.4

タイプ: local

エージェント: unix

公開日: 2019/1/2

更新日: 2021/1/6

サポートされているセンサー: Frictionless Assessment AWS, Frictionless Assessment Azure, Frictionless Assessment Agent, Nessus Agent, Agentless Assessment, Nessus

リスク情報

VPR

リスクファクター: High

スコア: 7.3

CVSS v2

リスクファクター: High

基本値: 7.5

現状値: 5.9

ベクトル: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS v3

リスクファクター: Critical

基本値: 9.8

現状値: 8.8

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: CVSS:3.0/E:P/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:java-1_6_0-ibm-fonts, p-cpe:/a:novell:suse_linux:java-1_6_0-ibm-jdbc, p-cpe:/a:novell:suse_linux:java-1_6_0-ibm-plugin, cpe:/o:novell:suse_linux:12, p-cpe:/a:novell:suse_linux:java-1_6_0-ibm

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2017/12/7

脆弱性公開日: 2017/5/23

参照情報

CVE: CVE-2016-9841, CVE-2017-10281, CVE-2017-10285, CVE-2017-10293, CVE-2017-10295, CVE-2017-10345, CVE-2017-10346, CVE-2017-10347, CVE-2017-10348, CVE-2017-10349, CVE-2017-10350, CVE-2017-10355, CVE-2017-10356, CVE-2017-10357, CVE-2017-10388