Fedora 28:jetty(2018-48b73ed393)

critical Nessus プラグイン ID 120388

言語:

概要

リモートのFedoraホストにセキュリティ更新プログラムがありません。

説明

Upstream バージョン 9.4.11 に更新してください。CVE-2017-7656、CVE-2017-7657、CVE-2017-7658 を修正。

注意:Tenable Network Securityは、前述の記述ブロックをFedora更新システムのWebサイトから直接抽出しています。
Tenableでは、そこに新しい問題を追加することはせずに、できる限り自動的に整理と書式設定をするようにしています。

ソリューション

影響を受けるjettyパッケージを更新してください。

関連情報

https://bodhi.fedoraproject.org/updates/FEDORA-2018-48b73ed393

プラグインの詳細

深刻度: Critical

ID: 120388

ファイル名: fedora_2018-48b73ed393.nasl

バージョン: 1.5

タイプ: local

エージェント: unix

公開日: 2019/1/3

更新日: 2021/1/6

サポートされているセンサー: Frictionless Assessment Agent, Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 5.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: Critical

Base Score: 9.8

Temporal Score: 8.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:fedoraproject:fedora:jetty, cpe:/o:fedoraproject:fedora:28

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2018/7/12

脆弱性公開日: 2018/6/26

参照情報

CVE: CVE-2017-7656, CVE-2017-7657, CVE-2017-7658, CVE-2018-12536