Adobe Acrobat <= 2015.006.30461 / 2017.011.30110 / 2019.010.20064 Multiple Vulnerabilities (APSB19-02)

High Nessus Plugin ID 120951

Synopsis

The version of Adobe Acrobat installed on the remote Windows host is affected by multiple vulnerabilities.

Description

The version of Adobe Acrobat installed on the remote Windows host is a version prior or equal to 2015.006.30461, 2017.011.30110, or 2019.010.20064. It is, therefore, affected by multiple vulnerabilities:

- An unspecified use after free vulnerability. An authenticated, local attacker can exploit this to execute arbitrary code.
(CVE-2018-16011)

- An unspecified elevation of privilege vulnerability. An authenticated, local attacker can exploit this to gain elevated privileges. (CVE-2018-16018)

Solution

Upgrade to Adobe Acrobat 2015.006.30464 or 2017.011.30113 or 2019.010.20069 or later.

See Also

https://helpx.adobe.com/security/products/acrobat/apsb19-02.html

Plugin Details

Severity: High

ID: 120951

File Name: adobe_acrobat_apsb19-02.nasl

Version: 1.4

Type: local

Agent: windows

Family: Windows

Published: 2019/01/04

Updated: 2019/02/14

Dependencies: 40797

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2018-16011

CVSS v2.0

Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

CVSS v3.0

Base Score: 7.8

Vector: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:adobe:acrobat

Required KB Items: SMB/Registry/Enumerated, installed_sw/Adobe Acrobat

Patch Publication Date: 2019/01/03

Vulnerability Publication Date: 2019/01/03

Reference Information

CVE: CVE-2018-16011, CVE-2018-16018