Fedora 29:2: libpng(2019-335c3ad86a)

medium Nessus プラグイン ID 122105

Language:

概要

リモートのFedoraホストにセキュリティ更新プログラムがありません。

説明

**CVE-2019-7317**の修正

注意:Tenable Network Securityは、前述の記述ブロックをFedora更新システムのWebサイトから直接抽出しています。
Tenableでは、新たな問題を持ち込まずに、できる限り自動的に整理して書式設定するようにしています。

ソリューション

影響を受ける2: libpngパッケージを更新してください。

参考資料

https://bodhi.fedoraproject.org/updates/FEDORA-2019-335c3ad86a

プラグインの詳細

深刻度: Medium

ID: 122105

ファイル名: fedora_2019-335c3ad86a.nasl

バージョン: 1.5

タイプ: local

エージェント: unix

公開日: 2019/2/12

更新日: 2024/6/20

サポートされているセンサー: Frictionless Assessment Agent, Nessus Agent, Agentless Assessment, Nessus

リスク情報

VPR

リスクファクター: Medium

スコア: 4.4

CVSS v2

リスクファクター: Low

基本値: 2.6

現状値: 2

ベクトル: CVSS2#AV:N/AC:H/Au:N/C:N/I:N/A:P

CVSS スコアのソース: CVE-2019-7317

CVSS v3

リスクファクター: Medium

基本値: 5.3

現状値: 4.8

ベクトル: CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:U/C:N/I:N/A:H

現状ベクトル: CVSS:3.0/E:P/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:fedoraproject:fedora:29, p-cpe:/a:fedoraproject:fedora:2:libpng

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2019/2/12

脆弱性公開日: 2019/2/4

参照情報

CVE: CVE-2019-7317