Adobe Flash Player <= 32.0.0.114 (APSB19-06)

Medium Nessus Plugin ID 122117

Synopsis

The remote Windows host has a browser plugin installed that is affected by an information disclosure vulnerability.

Description

The version of Adobe Flash Player installed on the remote Windows host is equal or prior to version 32.0.0.114. It is therefore affected by an information disclosure vulnerability.

Solution

Upgrade to Adobe Flash Player version 32.0.0.142 or later.

See Also

https://helpx.adobe.com/security/products/flash-player/apsb19-06.html

http://www.nessus.org/u?0cb17c10

Plugin Details

Severity: Medium

ID: 122117

File Name: flash_player_apsb19-06.nasl

Version: 1.2

Type: local

Agent: windows

Family: Windows

Published: 2019/02/12

Updated: 2019/02/15

Dependencies: 28211

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2019-7090

CVSS v2.0

Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

CVSS v3.0

Base Score: 7.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Vulnerability Information

CPE: cpe:/a:adobe:flash_player

Patch Publication Date: 2019/02/12

Vulnerability Publication Date: 2019/02/12

Reference Information

CVE: CVE-2019-7090

IAVA: 2019-A-0056