RHEL 7:openssl(RHSA-2019:0483)

medium Nessus プラグイン ID 122840

概要

リモートのRed Hatホストに1つまたは複数のセキュリティ更新プログラムがありません。

説明

opensslの更新プログラムが、Red Hat Enterprise Linux 7で利用可能になりました。Red Hat製品セキュリティは、この更新がセキュリティに及ぼす影響を重要度中と評価しています。詳細な重要度評価を示すCVSS(共通脆弱性評価システム)ベーススコアは、「参照」セクションのCVEリンクから脆弱性ごとに入手できます。OpenSSLは、SSL(Secure Sockets Layer)プロトコルおよびTLS(Transport Layer Security)プロトコル、全強度の汎用暗号ライブラリを実装するツールキットです。セキュリティ修正プログラム:* openssl:SMT/Hyper-Threadingアーキテクチャのサイドチャンネル攻撃の脆弱性(PortSmash)(CVE-2018-5407)影響、CVSSスコア、謝辞、その他の関連情報を含むセキュリティの問題の詳細については、「参照」セクションに記載されているCVEのページを参照してください。バグ修正プログラム:* SHA-256でRSA署名の自己診断を実行します(BZ#1673914)

ソリューション

影響を受けるパッケージを更新してください。

関連情報

https://access.redhat.com/errata/RHSA-2019:0483

https://access.redhat.com/security/cve/cve-2018-5407

プラグインの詳細

深刻度: Medium

ID: 122840

ファイル名: redhat-RHSA-2019-0483.nasl

バージョン: 1.5

タイプ: local

エージェント: unix

公開日: 2019/3/14

更新日: 2019/10/24

サポートされているセンサー: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 5.1

CVSS v2

リスクファクター: Low

Base Score: 1.9

Temporal Score: 1.5

ベクトル: AV:L/AC:M/Au:N/C:P/I:N/A:N

現状ベクトル: E:POC/RL:OF/RC:C

CVSS v3

リスクファクター: Medium

Base Score: 4.7

Temporal Score: 4.2

ベクトル: CVSS:3.0/AV:L/AC:H/PR:L/UI:N/S:U/C:H/I:N/A:N

現状ベクトル: E:P/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:redhat:enterprise_linux:openssl, p-cpe:/a:redhat:enterprise_linux:openssl-debuginfo, p-cpe:/a:redhat:enterprise_linux:openssl-devel, p-cpe:/a:redhat:enterprise_linux:openssl-libs, p-cpe:/a:redhat:enterprise_linux:openssl-perl, p-cpe:/a:redhat:enterprise_linux:openssl-static, cpe:/o:redhat:enterprise_linux:7, cpe:/o:redhat:enterprise_linux:7.6

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list, Host/cpu

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2019/3/12

脆弱性公開日: 2018/11/15

参照情報

CVE: CVE-2018-5407

RHSA: 2019:0483