SUSE SLED15/SLES15セキュリティ更新プログラム:clamav(SUSE-SU-2019:0861-1)

high Nessus プラグイン ID 123749
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのSUSEホストに1つ以上のセキュリティ更新プログラムがありません。

説明

clamavをバージョン0.100.3にするこの更新プログラムでは、以下の問題が修正されています:修正されたセキュリティ問題(bsc#1130721):CVE-2019-1787:PDFドキュメントをスキャンするときに発生する可能性のある、領域外のヒープ読み取り状態を修正しました。CVE-2019-1789:PEファイル(Windows EXEやDLLファイルなど)をスキャンするときに発生する可能性のある、領域外のヒープ読み取り状態を修正しました。CVE-2019-1788:OLE2ファイル(Microsoft Office 97-2003ドキュメントなど)をスキャンするときに発生する可能性のある、領域外のヒープ書き込み状態を修正しました。注意:Tenable Network Securityは、前述の記述ブロックをSUSEセキュリティアドバイザリから直接抽出しています。Tenableでは、そこに新しい問題を追加することはせずに、できる限り自動的に整理と書式設定をするようにしています。

ソリューション

このSUSEセキュリティ更新プログラムをインストールするには、YaSTのonline_updateや「zypper patch」など、SUSEが推奨するインストール方法を使用してください。別の方法として、製品にリストされているコマンドを実行することができます:SUSE Linux Enterprise Module for Basesystem 15:zypper in -t patch SUSE-SLE-Module-Basesystem-15-2019-861=1

関連情報

https://bugzilla.suse.com/show_bug.cgi?id=1130721

https://www.suse.com/security/cve/CVE-2019-1787/

https://www.suse.com/security/cve/CVE-2019-1788/

https://www.suse.com/security/cve/CVE-2019-1789/

http://www.nessus.org/u?89de0365

プラグインの詳細

深刻度: High

ID: 123749

ファイル名: suse_SU-2019-0861-1.nasl

バージョン: 1.5

タイプ: local

エージェント: unix

公開日: 2019/4/4

更新日: 2020/1/23

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

Base Score: 5

Temporal Score: 3.7

ベクトル: AV:N/AC:L/Au:N/C:N/I:N/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 7.5

Temporal Score: 6.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:clamav, p-cpe:/a:novell:suse_linux:clamav-debuginfo, p-cpe:/a:novell:suse_linux:clamav-debugsource, p-cpe:/a:novell:suse_linux:clamav-devel, p-cpe:/a:novell:suse_linux:libclamav7, p-cpe:/a:novell:suse_linux:libclamav7-debuginfo, p-cpe:/a:novell:suse_linux:libclammspack0, p-cpe:/a:novell:suse_linux:libclammspack0-debuginfo, cpe:/o:novell:suse_linux:15

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2019/4/3

脆弱性公開日: 2019/4/8

参照情報

CVE: CVE-2019-1787, CVE-2019-1788, CVE-2019-1789