SUSE SLES15セキュリティ更新プログラム:dovecot23(SUSE-SU-2019:0876-1)

high Nessus プラグイン ID 123784
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのSUSEホストに1つ以上のセキュリティ更新プログラムがありません。

説明

dovecot23用のこの更新プログラムでは、以下の問題が修正されています:修正されたセキュリティ問題:CVE-2019-7524:ローカルルートのエスカレーションにつながるスタックオーバーフローを引き起こす可能性のある不適切なファイル処理を修正しました。(bsc#1130116)注意:Tenable Network Securityは、前述の記述ブロックをSUSEセキュリティアドバイザリから直接抽出しています。Tenableでは、そこに新しい問題を追加することはせずに、できる限り自動的に整理と書式設定をするようにしています。

ソリューション

このSUSEセキュリティ更新プログラムをインストールするには、YaSTのonline_updateや「zypper patch」など、SUSEが推奨するインストール方法を使用してください。別の方法として、製品にリストされているコマンドを実行することができます:SUSE Linux Enterprise Module for Server Applications 15:zypper in -t patch SUSE-SLE-Module-Server-Applications-15-2019-876=1

関連情報

https://bugzilla.suse.com/show_bug.cgi?id=1130116

https://www.suse.com/security/cve/CVE-2019-7524/

http://www.nessus.org/u?a018bf81

プラグインの詳細

深刻度: High

ID: 123784

ファイル名: suse_SU-2019-0876-1.nasl

バージョン: 1.3

タイプ: local

エージェント: unix

公開日: 2019/4/5

更新日: 2020/1/23

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: High

Base Score: 7.2

Temporal Score: 5.3

ベクトル: AV:L/AC:L/Au:N/C:C/I:C/A:C

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 7.8

Temporal Score: 6.8

ベクトル: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:dovecot23, p-cpe:/a:novell:suse_linux:dovecot23-backend-mysql, p-cpe:/a:novell:suse_linux:dovecot23-backend-mysql-debuginfo, p-cpe:/a:novell:suse_linux:dovecot23-backend-pgsql, p-cpe:/a:novell:suse_linux:dovecot23-backend-pgsql-debuginfo, p-cpe:/a:novell:suse_linux:dovecot23-backend-sqlite, p-cpe:/a:novell:suse_linux:dovecot23-backend-sqlite-debuginfo, p-cpe:/a:novell:suse_linux:dovecot23-debuginfo, p-cpe:/a:novell:suse_linux:dovecot23-debugsource, p-cpe:/a:novell:suse_linux:dovecot23-devel, p-cpe:/a:novell:suse_linux:dovecot23-fts, p-cpe:/a:novell:suse_linux:dovecot23-fts-debuginfo, p-cpe:/a:novell:suse_linux:dovecot23-fts-lucene, p-cpe:/a:novell:suse_linux:dovecot23-fts-lucene-debuginfo, p-cpe:/a:novell:suse_linux:dovecot23-fts-solr, p-cpe:/a:novell:suse_linux:dovecot23-fts-solr-debuginfo, p-cpe:/a:novell:suse_linux:dovecot23-fts-squat, p-cpe:/a:novell:suse_linux:dovecot23-fts-squat-debuginfo, cpe:/o:novell:suse_linux:15

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2019/4/4

脆弱性公開日: 2019/3/28

参照情報

CVE: CVE-2019-7524