Ubuntu 16.04 LTS/18.04 LTS/18.10:Wiresharkの脆弱性(USN-3986-1)

high Nessus プラグイン ID 125252

概要

リモートのUbuntuホストに1つまたは複数のセキュリティ関連のパッチがありません。

説明

Wiresharkが特定の入力を不適切に処理することがわかりました。リモートまたはローカルの攻撃者が、不正な形式のパケットをワイヤに挿入するか、誰かに不正な形式のパケットトレースファイルを読み取るように誘導することで、Wiresharkをクラッシュさせる可能性があります。

注意: Tenable Network Securityは、前述の説明ブロックをUbuntuセキュリティアドバイザリからすでに直接抽出しています。Tenableでは、新たな問題を持ち込まずに、できる限り自動的に整理して書式設定するようにしています。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

https://usn.ubuntu.com/3986-1/

プラグインの詳細

深刻度: High

ID: 125252

ファイル名: ubuntu_USN-3986-1.nasl

バージョン: 1.4

タイプ: local

エージェント: unix

公開日: 2019/5/17

更新日: 2020/9/17

サポートされているセンサー: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

Base Score: 5

Temporal Score: 3.7

ベクトル: AV:N/AC:L/Au:N/C:N/I:N/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 7.5

Temporal Score: 6.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:canonical:ubuntu_linux:libwireshark-data, p-cpe:/a:canonical:ubuntu_linux:libwireshark11, p-cpe:/a:canonical:ubuntu_linux:libwiretap8, p-cpe:/a:canonical:ubuntu_linux:libwscodecs2, p-cpe:/a:canonical:ubuntu_linux:libwsutil9, p-cpe:/a:canonical:ubuntu_linux:tshark, p-cpe:/a:canonical:ubuntu_linux:wireshark, p-cpe:/a:canonical:ubuntu_linux:wireshark-common, p-cpe:/a:canonical:ubuntu_linux:wireshark-gtk, p-cpe:/a:canonical:ubuntu_linux:wireshark-qt, cpe:/o:canonical:ubuntu_linux:16.04, cpe:/o:canonical:ubuntu_linux:18.04:-:lts, cpe:/o:canonical:ubuntu_linux:18.10

必要な KB アイテム: Host/cpu, Host/Ubuntu, Host/Ubuntu/release, Host/Debian/dpkg-l

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2019/5/16

脆弱性公開日: 2019/2/28

参照情報

CVE: CVE-2019-10894, CVE-2019-10895, CVE-2019-10896, CVE-2019-10899, CVE-2019-10901, CVE-2019-10903, CVE-2019-9208, CVE-2019-9209, CVE-2019-9214

USN: 3986-1