RHEL 7:thunderbird(RHSA-2019:1309)

critical Nessus プラグイン ID 125691
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのRed Hatホストに1つまたは複数のセキュリティ更新プログラムがありません。

説明

thunderbirdの更新プログラムが、Red Hat Enterprise Linux 7で利用可能になりました。Red Hat製品セキュリティは、この更新がセキュリティに及ぼす影響を重要度高と評価しています。詳細な重要度評価を示すCVSS(共通脆弱性評価システム)ベーススコアは、「参照」セクションのCVEリンクから脆弱性ごとに入手できます。Mozilla Thunderbirdはスタンドアロンのメールおよびニュースグループクライアントです。この更新プログラムで、Thunderbirdがバージョン60.7.0にアップグレードされます。セキュリティ修正プログラム:* Mozilla:Firefox 67とFirefox ESR 60.7で修正されたメモリの安全性のバグ(CVE-2019-9800)* Mozilla:createImageBitmapによる画像のオリジン間盗難(CVE-2019-9797)* Mozilla:キャンバスを使ったクロスドメイン画像の盗難(CVE-2019-9817)* Mozilla:取得APIとコンパートメントの不一致(CVE-2019-9819)* Mozilla:DocShellによるChromeEventHandlerのメモリ解放後使用(Use After Free)(CVE-2019-9820)* Mozilla:XMLHttpRequestでのメモリ解放後使用(Use After Free)(CVE-2019-11691)* Mozilla:イベントリスナーマネージャーでリスナーを削除するメモリ解放後使用(Use After Free)(CVE-2019-11692)* Mozilla:Linux上のWebGLバッファデータにおけるバッファオーバーフロー(CVE-2019-11693)* mozilla:ImageBitmapRenderingContextによる画像のオリジン間盗難(CVE-2018-18511)*chromium-browser:Skiaの領域外読み取り(CVE-2019-5798)* Mozilla:ブックマークとの間のハイパーリンクのドラッグアンドドロップによるユーザー履歴データの盗難(CVE-2019-11698)* libpng:png.cのpng_image_freeでのメモリ解放後使用(Use After Free)(CVE-2019-7317)影響、CVSSスコア、謝辞、その他の関連情報を含むセキュリティ問題の詳細については、「参照」セクションに記載されているCVEのページを参照してください。

ソリューション

影響を受けるthunderbirdやthunderbird-debuginfoパッケージを更新してください。

関連情報

https://www.mozilla.org/en-US/security/advisories/mfsa2019-15/

https://access.redhat.com/errata/RHSA-2019:1309

https://access.redhat.com/security/cve/cve-2018-18511

https://access.redhat.com/security/cve/cve-2019-5798

https://access.redhat.com/security/cve/cve-2019-7317

https://access.redhat.com/security/cve/cve-2019-9797

https://access.redhat.com/security/cve/cve-2019-9800

https://access.redhat.com/security/cve/cve-2019-9817

https://access.redhat.com/security/cve/cve-2019-9819

https://access.redhat.com/security/cve/cve-2019-9820

https://access.redhat.com/security/cve/cve-2019-11691

https://access.redhat.com/security/cve/cve-2019-11692

https://access.redhat.com/security/cve/cve-2019-11693

https://access.redhat.com/security/cve/cve-2019-11698

プラグインの詳細

深刻度: Critical

ID: 125691

ファイル名: redhat-RHSA-2019-1309.nasl

バージョン: 1.7

タイプ: local

エージェント: unix

公開日: 2019/6/4

更新日: 2020/5/29

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 5.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: Critical

Base Score: 9.8

Temporal Score: 8.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:redhat:enterprise_linux:thunderbird, p-cpe:/a:redhat:enterprise_linux:thunderbird-debuginfo, cpe:/o:redhat:enterprise_linux:7, cpe:/o:redhat:enterprise_linux:7.6

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list, Host/cpu

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2019/6/3

脆弱性公開日: 2019/2/4

参照情報

CVE: CVE-2018-18511, CVE-2019-11691, CVE-2019-11692, CVE-2019-11693, CVE-2019-11698, CVE-2019-5798, CVE-2019-7317, CVE-2019-9797, CVE-2019-9800, CVE-2019-9817, CVE-2019-9819, CVE-2019-9820

RHSA: 2019:1309