Photon OS 1.0:Vim PHSA-2019-1.0-0237

high Nessus プラグイン ID 126203
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのPhotonOSホストに複数のセキュリティ更新プログラムがありません。

説明

vimパッケージの更新プログラムがリリースされました。

ソリューション

影響を受けるLinuxパッケージを更新してください。

関連情報

https://github.com/vmware/photon/wiki/Security-Updates-1.0-237.md

プラグインの詳細

深刻度: High

ID: 126203

ファイル名: PhotonOS_PHSA-2019-1_0-0237_vim.nasl

バージョン: 1.2

タイプ: local

公開日: 2019/6/25

更新日: 2019/6/26

依存関係: ssh_get_info.nasl

リスク情報

CVSS スコアのソース: CVE-2019-12735

VPR

リスクファクター: Critical

スコア: 9.2

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 7.3

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:POC/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 8.6

Temporal Score: 7.7

ベクトル: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H

現状ベクトル: E:P/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:vmware:photonos:vim, cpe:/o:vmware:photonos:1.0

必要な KB アイテム: Host/local_checks_enabled, Host/PhotonOS/release, Host/PhotonOS/rpm-list

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2019/6/12

脆弱性公開日: 2018/12/7

参照情報

CVE: CVE-2019-12735

BID: 106358