openSUSEセキュリティ更新プログラム:gstreamer-0_10-plugins-base(openSUSE-2019-1638)

high Nessus プラグイン ID 126328
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのopenSUSEホストに、セキュリティ更新プログラムがありません。

説明

このgstreamer-0_10-plugins-baseの更新プログラムでは、次の問題が修正されています:修正されたセキュリティ問題:- CVE-2019-9928:rtsp接続パーサーのヒープベースのオーバーフローを修正しました(bsc#1133375)。この更新はSUSE:SLE-12-SP2:Updateの更新プロジェクトからインポートされました。

ソリューション

影響を受けるgstreamer-0_10-plugins-baseパッケージを更新してください。

関連情報

https://bugzilla.opensuse.org/show_bug.cgi?id=1133375

プラグインの詳細

深刻度: High

ID: 126328

ファイル名: openSUSE-2019-1638.nasl

バージョン: 1.4

タイプ: local

エージェント: unix

公開日: 2019/6/28

更新日: 2021/1/19

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: Medium

Base Score: 6.8

Temporal Score: 5

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 8.8

Temporal Score: 7.7

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:novell:opensuse:gstreamer-0_10-plugin-gnomevfs, p-cpe:/a:novell:opensuse:gstreamer-0_10-plugin-gnomevfs-debuginfo, p-cpe:/a:novell:opensuse:gstreamer-0_10-plugins-base, p-cpe:/a:novell:opensuse:gstreamer-0_10-plugins-base-32bit, p-cpe:/a:novell:opensuse:gstreamer-0_10-plugins-base-debuginfo, p-cpe:/a:novell:opensuse:gstreamer-0_10-plugins-base-debuginfo-32bit, p-cpe:/a:novell:opensuse:gstreamer-0_10-plugins-base-debugsource, p-cpe:/a:novell:opensuse:gstreamer-0_10-plugins-base-devel, p-cpe:/a:novell:opensuse:gstreamer-0_10-plugins-base-lang, p-cpe:/a:novell:opensuse:libgstapp-0_10-0, p-cpe:/a:novell:opensuse:libgstapp-0_10-0-32bit, p-cpe:/a:novell:opensuse:libgstapp-0_10-0-debuginfo, p-cpe:/a:novell:opensuse:libgstapp-0_10-0-debuginfo-32bit, p-cpe:/a:novell:opensuse:libgstinterfaces-0_10-0, p-cpe:/a:novell:opensuse:libgstinterfaces-0_10-0-32bit, p-cpe:/a:novell:opensuse:libgstinterfaces-0_10-0-debuginfo, p-cpe:/a:novell:opensuse:libgstinterfaces-0_10-0-debuginfo-32bit, p-cpe:/a:novell:opensuse:typelib-1_0-GstApp-0_10, p-cpe:/a:novell:opensuse:typelib-1_0-GstInterfaces-0_10, cpe:/o:novell:opensuse:42.3

必要な KB アイテム: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2019/6/27

脆弱性公開日: 2019/4/24

参照情報

CVE: CVE-2019-9928