RHEL 7:redhat-virtualization-host(RHSA-2019:1699)(SACKパニック)(SACK Slowness)

high Nessus プラグイン ID 126559
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのRed Hatホストに1つ以上のセキュリティ更新プログラムがありません。

説明

redhat-virtualization-hostの更新プログラムがRed Hat Enterprise Linux 7用のRed Hat Virtualization 4で利用可能になりました。Red Hat製品セキュリティは、この更新がセキュリティに及ぼす影響を重要度高と評価しています。詳細な重要度評価を示すCVSS(共通脆弱性評価システム)ベーススコアは、「参照」セクションのCVEリンクから脆弱性ごとに入手できます。redhat-virtualization-hostパッケージは、Red Hat Virtualization Hostを提供します。これらのパッケージには、redhat-release-virtualization-host、ovirt-node、rhev-hypervisorが含まれています。Red Hat Virtualization Hosts(RHVH)は、仮想マシンをホストするために必要なパッケージのみを備えたRed Hat Enterprise Linuxの特別なビルドを使用してインストールされています。RHVHには、ホストのリソースを監視し管理タスクを実行するためのCockpitユーザーインターフェイス機能があります。次のパッケージが新しいアップストリームバージョンにアップグレードされました:redhat-release-virtualization-host(4.3.4)、redhat-virtualization-host(4.3.4)。(BZ#1721058、BZ#1721062、BZ#1721065)セキュリティ修正プログラム:*カーネル:tcp:SACKブロック処理中の整数オーバーフローにより、リモートでのサービス拒否の可能性(CVE-2019-11477)* libvirt:virDomainSaveImageGetXMLDesc APIを介した任意のファイルの読み取り/実行(CVE-2019-10161)* libvirt:virDomainManagedSaveDefineXML APIを読み取り専用のクライアントに公開(CVE-2019-10166)* libvirt:virConnectGetDomainCapabilities APIを介した任意のコマンドの実行(CVE-2019-10167)* libvirt:virConnectBaselineHypervisorCPUおよびvirConnectCompareHypervisorCPU APIを介した任意のコマンドの実行(CVE-2019-10168)*カーネル:tcp:SACKブロックの処理中に過剰なリソースが消費されるため、リモートでのサービス拒否の可能性(CVE-2019-11478)kernel:tcp:MSSが低いTCP接続により過剰なリソースが消費されるため、リモートでのサービス拒否の可能性(CVE-2019-11479)影響、CVSSスコア、謝辞、その他の関連情報を含むセキュリティの問題の詳細については、「参照」セクションに記載されているCVEのページを参照してください。

ソリューション

影響を受けるredhat-release-virtualization-host、redhat-virtualization-host-image-update、redhat-virtualization-host-image-update-placeholderパッケージを更新してください。

関連情報

https://access.redhat.com/security/vulnerabilities/tcpsack

https://access.redhat.com/errata/RHSA-2019:1699

https://access.redhat.com/security/cve/cve-2019-10161

https://access.redhat.com/security/cve/cve-2019-10166

https://access.redhat.com/security/cve/cve-2019-10167

https://access.redhat.com/security/cve/cve-2019-10168

https://access.redhat.com/security/cve/cve-2019-11477

https://access.redhat.com/security/cve/cve-2019-11478

https://access.redhat.com/security/cve/cve-2019-11479

プラグインの詳細

深刻度: High

ID: 126559

ファイル名: redhat-RHSA-2019-1699.nasl

バージョン: 1.7

タイプ: local

エージェント: unix

公開日: 2019/7/9

更新日: 2020/1/8

依存関係: ssh_get_info.nasl

リスク情報

CVSS スコアのソース: CVE-2019-10161

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: High

Base Score: 7.2

Temporal Score: 5.3

ベクトル: AV:L/AC:L/Au:N/C:C/I:C/A:C

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 7.8

Temporal Score: 6.8

ベクトル: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:redhat:enterprise_linux:redhat-release-virtualization-host, p-cpe:/a:redhat:enterprise_linux:redhat-virtualization-host-image-update, p-cpe:/a:redhat:enterprise_linux:redhat-virtualization-host-image-update-placeholder, cpe:/o:redhat:enterprise_linux:7

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list, Host/cpu

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2019/7/8

脆弱性公開日: 2019/6/19

参照情報

CVE: CVE-2019-10161, CVE-2019-10166, CVE-2019-10167, CVE-2019-10168, CVE-2019-11477, CVE-2019-11478, CVE-2019-11479

RHSA: 2019:1699