Fedora 29:kernel/kernel-headers/kernel-tools(2019-6bda4c81f4)

medium Nessus プラグイン ID 127515

言語:

New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのFedoraホストに1つ以上のセキュリティ更新プログラムがありません。

説明

5.2.7 stableカーネルの更新には、多岐にわたる重要なバグ修正が多く含まれています。

----

5.2.6カーネルリベースには、新しいハードウェアのサポート、機能、ツリーに全体にわたる多くの重要度高のバグ修正が含まれています。

----

v5.1.12に更新してください

注意:Tenable Network Securityは、前述の記述ブロックをFedora更新システムのWebサイトから直接抽出しています。
Tenableでは、そこに新しい問題を追加することはせずに、できる限り自動的に整理と書式設定をするようにしています。

ソリューション

影響を受けるカーネル、kernel-headersやkernel-toolsパッケージを更新してください。

関連情報

https://bodhi.fedoraproject.org/updates/FEDORA-2019-6bda4c81f4

プラグインの詳細

深刻度: Medium

ID: 127515

ファイル名: fedora_2019-6bda4c81f4.nasl

バージョン: 1.5

タイプ: local

エージェント: unix

公開日: 2019/8/12

更新日: 2020/2/18

依存関係: ssh_get_info.nasl, linux_alt_patch_detect.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: Low

Base Score: 2.1

Temporal Score: 1.6

ベクトル: AV:L/AC:L/Au:N/C:P/I:N/A:N

現状ベクトル: E:POC/RL:OF/RC:C

CVSS v3

リスクファクター: Medium

Base Score: 5.5

Temporal Score: 5

ベクトル: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N

現状ベクトル: E:P/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:fedoraproject:fedora:kernel, p-cpe:/a:fedoraproject:fedora:kernel-headers, p-cpe:/a:fedoraproject:fedora:kernel-tools, cpe:/o:fedoraproject:fedora:29

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2019/8/11

脆弱性公開日: 2019/9/3

参照情報

CVE: CVE-2019-1125