Fedora 30:1: compat-openssl10(2019-00c25b9379)

high Nessus プラグイン ID 129319

言語:

概要

リモートのFedoraホストにセキュリティ更新プログラムがありません。

説明

CVE-2018-0737、CVE-2018-0732、CVE-2018-0734、CVE-2019-1552、CVE-2019-1559用のパッチ

https://www.openssl.org/news/vulnerabilities.html

注意:Tenable Network Securityは、前述の記述ブロックをFedora更新システムのWebサイトから直接抽出しています
Tenableでは、新たな問題を持ち込まずに、できる限り自動的に整理して書式設定するようにしています。

ソリューション

影響を受ける1: compat-openssl10パッケージを更新してください。

関連情報

https://bodhi.fedoraproject.org/updates/FEDORA-2019-00c25b9379

https://www.openssl.org/news/vulnerabilities.html

プラグインの詳細

深刻度: High

ID: 129319

ファイル名: fedora_2019-00c25b9379.nasl

バージョン: 1.2

タイプ: local

エージェント: unix

公開日: 2019/9/25

更新日: 2019/12/24

サポートされているセンサー: Frictionless Assessment Agent, Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 6

CVSS v2

リスクファクター: Medium

Base Score: 5.8

Temporal Score: 4.3

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2019-1543

CVSS v3

リスクファクター: High

Base Score: 7.4

Temporal Score: 6.4

ベクトル: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:fedoraproject:fedora:1:compat-openssl10, cpe:/o:fedoraproject:fedora:30

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2019/9/25

脆弱性公開日: 2018/4/16

参照情報

CVE: CVE-2018-0732, CVE-2018-0734, CVE-2018-0737, CVE-2019-1543, CVE-2019-1552, CVE-2019-1559