Fedora 30:expat(2019-9505c6b555)

high Nessus プラグイン ID 129322

言語:

概要

リモートのFedoraホストにセキュリティ更新プログラムがありません。

説明

「expat」のこの更新により、以下のセキュリティ問題が修正されます:

- **CVE-2019-15903** -「XML_GetCurrentLineNumber」(または「XML_GetCurrentColumnNumber」)によって発生するヒープオーバーフローを修正し、Doctypeを閉じる内部エンティティを拒否します

以下のバグ修正も含まれます:

- 終了要素ハンドラーの内部から呼び出されたときに「XML_StopParser」に効果はないケースを修正します

- xmlwf:以前の「-d DIRECTORY」なしの操作の終了コードを修正しました。適切な終了コードが得られるのは「-d DIRECTORY」のみです。

注意:Tenable Network Securityは、前述の記述ブロックをFedora更新システムのWebサイトから直接抽出しています。
Tenableでは、新たな問題を持ち込まずに、できる限り自動的に整理して書式設定するようにしています。

ソリューション

影響を受けるexpatパッケージを更新してください。

関連情報

https://bodhi.fedoraproject.org/updates/FEDORA-2019-9505c6b555

プラグインの詳細

深刻度: High

ID: 129322

ファイル名: fedora_2019-9505c6b555.nasl

バージョン: 1.2

タイプ: local

エージェント: unix

公開日: 2019/9/25

更新日: 2019/12/24

サポートされているセンサー: Frictionless Assessment Agent, Nessus Agent

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

Base Score: 5

Temporal Score: 3.7

ベクトル: AV:N/AC:L/Au:N/C:N/I:N/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 7.5

Temporal Score: 6.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:fedoraproject:fedora:expat, cpe:/o:fedoraproject:fedora:30

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2019/9/25

脆弱性公開日: 2019/9/4

参照情報

CVE: CVE-2019-15903