RHEL 7:Virtualization Manager(RHSA-2019:2889)

high Nessus プラグイン ID 129371

概要

リモートのRed Hatホストに1つ以上のセキュリティ更新プログラムがありません。

説明

redhat-release-virtualization-hostとredhat-virtualization-hostの更新プログラムがRed Hat Enterprise Linux 7のRed Hat Virtualization 4で利用可能になりました。Red Hat製品セキュリティは、この更新がセキュリティに及ぼす影響を重大度高と評価しています。詳細な重大度評価を示すCVSS(共通脆弱性評価システム)ベーススコアは、「参照」セクションのCVEリンクから脆弱性ごとに入手できます。redhat-virtualization-hostパッケージは、Red Hat Virtualization Hostを提供します。Red Hat Virtualization Hosts(RHVH)は、仮想マシンをホストするために必要なパッケージのみを備えたRed Hat Enterprise Linuxの特別なビルドを使用してインストールされています。RHVHには、ホストのリソースをモニタリングし管理タスクを実行するためのCockpitユーザーインターフェイス機能があります。次のパッケージが新しいアップストリームバージョンにアップグレードされました:redhat-release-virtualization-host(4.3.5)、redhat-virtualization-host(4.3.5)。(BZ#1751436、BZ#1754063)セキュリティ修正プログラム:virtqueueバッファをIOVに翻訳するLinuxカーネルのvhost機能にバッファオーバーフローの欠陥が見つかり、移行の間にバッファ記述子が記録されます。移行の実行中に無効な長さの記述子をホストに受け渡すことができる権限のあるゲストユーザーがこの欠陥を利用して、ホストでの権限を強化する可能性があります。(CVE-2019-14835)影響、CVSSスコア、その他の関連情報を含むセキュリティの問題の詳細については、「参照」セクションに記載されているCVEのページを参照してください。

ソリューション

影響を受けるredhat-release-virtualization-host、redhat-virtualization-host-image-update、redhat-virtualization-host-image-update-placeholderパッケージを更新してください。

関連情報

https://access.redhat.com/security/vulnerabilities/kernel-vhost

https://access.redhat.com/errata/RHSA-2019:2889

https://access.redhat.com/security/cve/cve-2019-14835

プラグインの詳細

深刻度: High

ID: 129371

ファイル名: redhat-RHSA-2019-2889.nasl

バージョン: 1.5

タイプ: local

エージェント: unix

公開日: 2019/9/26

更新日: 2019/12/23

サポートされているセンサー: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: High

Base Score: 7.2

Temporal Score: 5.3

ベクトル: AV:L/AC:L/Au:N/C:C/I:C/A:C

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 7.8

Temporal Score: 6.8

ベクトル: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:redhat:enterprise_linux:redhat-release-virtualization-host, p-cpe:/a:redhat:enterprise_linux:redhat-virtualization-host-image-update, p-cpe:/a:redhat:enterprise_linux:redhat-virtualization-host-image-update-placeholder, cpe:/o:redhat:enterprise_linux:7

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list, Host/cpu

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2019/9/24

脆弱性公開日: 2019/9/17

参照情報

CVE: CVE-2019-14835

RHSA: 2019:2889