SUSE SLED12 / SLES12セキュリティ更新プログラム:bind(SUSE-SU-2019:2502-1)

medium Nessus プラグイン ID 129526

言語:

概要

リモートのSUSEホストに1つ以上のセキュリティ更新がありません。

説明

bind用のこの更新は、次の問題を修正します:

キャッシュサイドチャネル攻撃の軽減:

CVE-2019-6465:ゾーン転送の制御がDynamically Loadable Zonesに適切に適用されない可能性がある問題を修正しました(bsc#1126069)。

CVE-2019-6471:patch.cの到達可能なアサーションを修正しました。(bsc#1138687)

CVE-2018-5745:トラストアンカーがmanaged-keysの使用時にサポートされていないキーアルゴリズムにロールオーバーした場合のサービス拒否の脆弱性を修正しました(bsc#1126068)

CVE-2018-5743:多数の同時TCP接続によって引き起こされる可能性があるサービス拒否の脆弱性を修正しました(bsc#1133185)。

CVE-2018-5740:deny-answer-aliases機能でのサービス拒否の脆弱性を修正しました(bsc#1104129)。

修正された非セキュリティ問題:named.serviceおよびlwresd.serviceのnss-lookup.targetに対する適切な依存関係について、/etc/insserv.confに依存しなくなりました(bsc#1118367、bsc#1118368)。

FIPS関連のリグレッションを修正します(bsc#1128220)。

注意:Tenable Network Securityは、前述の記述ブロックをSUSEセキュリティアドバイザリから直接抽出しています。Tenableでは、そこに新しい問題を追加することはせずに、できる限り自動的に整理と書式設定をするようにしています。

ソリューション

このSUSEセキュリティ更新プログラムをインストールするには、YaSTのonline_updateや「zypper patch」など、SUSEが推奨するインストール方法を使用してください。

別の方法として、製品にリストされているコマンドを実行することができます:

SUSE Linux Enterpriseソフトウェア開発キット12-SP4:zypper in -t patch SUSE-SLE-SDK-12-SP4-2019-2502=1

SUSE Linux Enterprise Server 12-SP4:zypper in -t patch SUSE-SLE-SERVER-12-SP4-2019-2502=1

SUSE Linux Enterprise Desktop 12-SP4:zypper in -t patch SUSE-SLE-DESKTOP-12-SP4-2019-2502=1

関連情報

https://bugzilla.suse.com/show_bug.cgi?id=1104129

https://bugzilla.suse.com/show_bug.cgi?id=1118367

https://bugzilla.suse.com/show_bug.cgi?id=1118368

https://bugzilla.suse.com/show_bug.cgi?id=1126068

https://bugzilla.suse.com/show_bug.cgi?id=1126069

https://bugzilla.suse.com/show_bug.cgi?id=1128220

https://bugzilla.suse.com/show_bug.cgi?id=1133185

https://bugzilla.suse.com/show_bug.cgi?id=1138687

https://www.suse.com/security/cve/CVE-2018-5740/

https://www.suse.com/security/cve/CVE-2018-5743/

https://www.suse.com/security/cve/CVE-2018-5745/

https://www.suse.com/security/cve/CVE-2019-6465/

https://www.suse.com/security/cve/CVE-2019-6471/

http://www.nessus.org/u?5b6341fa

プラグインの詳細

深刻度: Medium

ID: 129526

ファイル名: suse_SU-2019-2502-1.nasl

バージョン: 1.3

タイプ: local

エージェント: unix

公開日: 2019/10/2

更新日: 2021/1/13

サポートされているセンサー: Agentless Assessment, Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 5.1

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.2

ベクトル: AV:N/AC:M/Au:N/C:P/I:N/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2019-6465

CVSS v3

リスクファクター: Medium

Base Score: 5.3

Temporal Score: 4.6

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:bind, p-cpe:/a:novell:suse_linux:bind-chrootenv, p-cpe:/a:novell:suse_linux:bind-debuginfo, p-cpe:/a:novell:suse_linux:bind-debugsource, p-cpe:/a:novell:suse_linux:bind-utils, p-cpe:/a:novell:suse_linux:bind-utils-debuginfo, p-cpe:/a:novell:suse_linux:libbind9, p-cpe:/a:novell:suse_linux:libbind9-160-debuginfo, p-cpe:/a:novell:suse_linux:libdns169, p-cpe:/a:novell:suse_linux:libdns169-debuginfo, p-cpe:/a:novell:suse_linux:libirs160, p-cpe:/a:novell:suse_linux:libirs160-debuginfo, p-cpe:/a:novell:suse_linux:libisc166, p-cpe:/a:novell:suse_linux:libisc166-debuginfo, p-cpe:/a:novell:suse_linux:libisccc160, p-cpe:/a:novell:suse_linux:libisccc160-debuginfo, p-cpe:/a:novell:suse_linux:libisccfg160, p-cpe:/a:novell:suse_linux:libisccfg160-debuginfo, p-cpe:/a:novell:suse_linux:liblwres160, p-cpe:/a:novell:suse_linux:liblwres160-debuginfo, cpe:/o:novell:suse_linux:12

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2019/10/1

脆弱性公開日: 2019/1/16

参照情報

CVE: CVE-2018-5740, CVE-2018-5743, CVE-2018-5745, CVE-2019-6465, CVE-2019-6471