Photon OS 2.0:Git PHSA-2019-2.0-0185

critical Nessus プラグイン ID 131125

言語:

New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのPhotonOSホストに複数のセキュリティ更新プログラムがありません。

説明

gitパッケージの更新プログラムがリリースされました。

ソリューション

影響を受けるLinuxパッケージを更新してください。

関連情報

https://github.com/vmware/photon/wiki/Security-Updates-2-185.md

プラグインの詳細

深刻度: Critical

ID: 131125

ファイル名: PhotonOS_PHSA-2019-2_0-0185_git.nasl

バージョン: 1.2

タイプ: local

公開日: 2019/11/18

更新日: 2019/12/10

依存関係: ssh_get_info.nasl

リスク情報

CVSS スコアのソース: CVE-2018-19486

VPR

リスクファクター: High

スコア: 8.4

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 6.2

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:F/RL:OF/RC:C

CVSS v3

リスクファクター: Critical

Base Score: 9.8

Temporal Score: 9.1

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:F/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:vmware:photonos:git, cpe:/o:vmware:photonos:2.0

必要な KB アイテム: Host/local_checks_enabled, Host/PhotonOS/release, Host/PhotonOS/rpm-list

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2019/11/1

脆弱性公開日: 2018/10/6

エクスプロイト可能

Metasploit (Malicious Git HTTP Server For CVE-2018-17456)

参照情報

CVE: CVE-2018-17456, CVE-2018-19486

BID: 105523, 106020, 107511