Fedora 31:7:squid(2019-9538783033)

critical Nessus プラグイン ID 131714
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのFedoraホストにセキュリティ更新プログラムがありません。

説明

新しいバージョンの更新 - squid 4.9。注意:Tenable Network Securityは、前述の記述ブロックをFedora更新システムのWebサイトから直接抽出しています。Tenableでは、新たな問題を持ち込まずに、できる限り自動的に整理して書式設定するようにしています。

ソリューション

影響を受ける7:squidパッケージを更新してください。

関連情報

https://bodhi.fedoraproject.org/updates/FEDORA-2019-9538783033

プラグインの詳細

深刻度: Critical

ID: 131714

ファイル名: fedora_2019-9538783033.nasl

バージョン: 1.6

タイプ: local

エージェント: unix

公開日: 2019/12/5

更新日: 2019/12/17

依存関係: ssh_get_info.nasl

リスク情報

CVSS スコアのソース: CVE-2019-12526

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 5.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: Critical

Base Score: 9.8

Temporal Score: 8.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:fedoraproject:fedora:7:squid, cpe:/o:fedoraproject:fedora:31

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2019/12/5

脆弱性公開日: 2019/11/26

参照情報

CVE: CVE-2019-12523, CVE-2019-12526, CVE-2019-18676, CVE-2019-18677, CVE-2019-18678, CVE-2019-18679