Fedora 31:haproxy(2019-b4d6be9176)

high Nessus プラグイン ID 131716
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのFedoraホストにセキュリティ更新プログラムがありません。

説明

2.0.10(#1772961)への更新。注意:Tenable Network Securityは、前述の記述ブロックをFedora更新システムのWebサイトから直接抽出しています。Tenableでは、新たな問題を持ち込まずに、できる限り自動的に整理して書式設定するようにしています。

ソリューション

影響を受けるhaproxyパッケージを更新してください。

関連情報

https://bodhi.fedoraproject.org/updates/FEDORA-2019-b4d6be9176

プラグインの詳細

深刻度: High

ID: 131716

ファイル名: fedora_2019-b4d6be9176.nasl

バージョン: 1.1

タイプ: local

エージェント: unix

公開日: 2019/12/5

更新日: 2019/12/5

依存関係: ssh_get_info.nasl

脆弱性情報

CPE: cpe:2.3:o:fedoraproject:fedora:31:*:*:*:*:*:*:*, p-cpe:2.3:a:fedoraproject:fedora:haproxy:*:*:*:*:*:*:*

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

パッチ公開日: 2019/12/5

脆弱性公開日: 2019/12/5

参照情報