Apple TV < 13.3の複数の脆弱性

high Nessus プラグイン ID 132045

概要

リモートのApple TVデバイスは、複数の脆弱性による影響を受けます。

説明

バナーによると、リモートデバイスのApple TVのバージョンは13.3より前です。したがって、HT210790に記載されているとおり、複数の脆弱性の影響を受けます

ソリューション

Apple TVをバージョン13.3以降にアップグレードしてください。

関連情報

https://support.apple.com/en-us/HT210790

プラグインの詳細

深刻度: High

ID: 132045

ファイル名: appletv_13_3.nasl

バージョン: 1.3

タイプ: remote

ファミリー: Misc.

公開日: 2019/12/13

更新日: 2020/1/29

リスク情報

CVSS スコアのソース: CVE-2019-8838

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 7.3

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:POC/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 8.8

Temporal Score: 7.9

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: E:P/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:apple:apple_tv

必要な KB アイテム: AppleTV/Version, AppleTV/Model, AppleTV/URL, AppleTV/Port

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2019/12/6

脆弱性公開日: 2019/9/4

参照情報

CVE: CVE-2019-8828, CVE-2019-8830, CVE-2019-8832, CVE-2019-8833, CVE-2019-8835, CVE-2019-8836, CVE-2019-8838, CVE-2019-8844, CVE-2019-8846, CVE-2019-8848, CVE-2019-15903

APPLE-SA: HT210790, APPLE-SA-2019-12-06