Citrix ADCおよびCitrix NetScaler Gatewayの任意のコード実行(CTX267027)

critical Nessus プラグイン ID 132397
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートデバイスは、任意コード実行の脆弱性の影響を受けます。

説明

リモートのCitrix ADCまたはCitrix NetScaler Gatewayデバイスは、任意のコード実行の脆弱性の影響を受けます。
認証されていないリモート攻撃者がこの脆弱性を悪用し、任意のコードを実行する可能性があります。

詳細については、CTX267027のアドバイザリを参照してください。

ソリューション

バージョン 10.5.x、 11.1.x、12.0.x、12.1.x、13.0.x はそれぞれ、10.5.70.12、 11.1.63.15、12.0.63.13、12.1.55.18、13.0.47.24 にアップグレードしてください。

関連情報

https://support.citrix.com/article/CTX267027

プラグインの詳細

深刻度: Critical

ID: 132397

ファイル名: citrix_netscaler_CTX267027.nasl

バージョン: 1.14

タイプ: combined

ファミリー: CGI abuses

公開日: 2019/12/24

更新日: 2021/11/30

依存関係: citrix_netscaler_detect.nbin

リスク情報

CVSS スコアのソース: CVE-2019-19781

VPR

リスクファクター: Critical

スコア: 9.7

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 6.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:H/RL:OF/RC:C

CVSS v3

リスクファクター: Critical

Base Score: 9.8

Temporal Score: 9.4

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:H/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:citrix:netscaler_access_gateway_firmware

必要な KB アイテム: Host/NetScaler/Detected

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2019/12/17

脆弱性公開日: 2019/12/17

エクスプロイト可能

CANVAS (CANVAS)

Metasploit (Citrix ADC (NetScaler) Directory Traversal RCE)

参照情報

CVE: CVE-2019-19781

IAVA: 2020-A-0001-S

CISA-KNOWN-EXPLOITED: 2022/05/03