Apple iTunes < 12.10.4の複数の脆弱性(Uncredentialed check)

high Nessus プラグイン ID 134221

概要

リモートホストにインストールされているアプリケーションは、複数の脆弱性の影響を受けます

説明

リモートのWindowsホストにインストールされているApple iTunesのバージョンは12.10.4より前です。したがって、HT210923のアドバイザリに記載されている複数の脆弱性の影響を受けます。Nessusはこの問題をテストしていませんが、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Apple iTunesバージョン12.10.4以降にアップグレードしてください。

関連情報

https://support.apple.com/en-us/HT210923

プラグインの詳細

深刻度: High

ID: 134221

ファイル名: itunes_12_10_4_banner.nasl

バージョン: 1.2

タイプ: remote

ファミリー: Peer-To-Peer File Sharing

公開日: 2020/3/5

更新日: 2020/3/6

リスク情報

CVSS スコアのソース: CVE-2020-3826

VPR

リスクファクター: High

スコア: 8.4

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 7.3

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:POC/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 8.8

Temporal Score: 7.9

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: E:P/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:apple:itunes

必要な KB アイテム: installed_sw/iTunes DAAP

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2020/1/28

脆弱性公開日: 2020/1/28

参照情報

CVE: CVE-2020-3825, CVE-2020-3826, CVE-2020-3846, CVE-2020-3861, CVE-2020-3862, CVE-2020-3864, CVE-2020-3865, CVE-2020-3867, CVE-2020-3868

APPLE-SA: HT210923, APPLE-SA-2020-1-28-6