WordPressプラグイン「LifterLMS」< 3.37.15 任意のファイルの書き込み

critical Nessus プラグイン ID 136176

概要

リモートのWordPressアプリケーションには、任意のファイル書き込みの脆弱性の影響を受けるプラグインがインストールされています。

説明

リモートホストで実行されているWordPressアプリケーションには、 3.37.15より前のバージョンの「LifterLMS」プラグインがあり、任意のファイル書き込みの脆弱性の影響を受けます。つまり攻撃者は、自分のプロファイルのファーストネームをPHPコードに変更することで、サーバー上で任意のPHPコードを書き込んで実行できる可能性があります。

ソリューション

管理ダッシュボードを使用して、「LifterLMS」プラグインをバージョン3.37.15以降に更新してください。

関連情報

http://www.nessus.org/u?b38b6cba

https://make.lifterlms.com/2020/03/30/lifterlms-version-3-37-15/

プラグインの詳細

深刻度: Critical

ID: 136176

ファイル名: wordpress_plugin_lifterlms_3_37_15.nasl

バージョン: 1.2

タイプ: remote

ファミリー: CGI abuses

公開日: 2020/4/30

更新日: 2020/5/1

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 5.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2020-6008

CVSS v3

リスクファクター: Critical

Base Score: 9.8

Temporal Score: 8.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:wordpress:wordpress

必要な KB アイテム: installed_sw/WordPress, www/PHP

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2020/3/30

脆弱性公開日: 2020/3/30

参照情報

CVE: CVE-2020-6008