WordPressのLearnDashプラグインの検出

info Nessus プラグイン ID 136287

概要

リモートWebサーバーで、PHPベースのLMSアプリケーションが実行されています。

説明

リモートホストにインストールされているLearnDashは、WordPressで実行されるPHPベースのラーニングマネジメントシステム(LMS)プラグインです。

参考資料

https://www.learndash.com/

プラグインの詳細

深刻度: Info

ID: 136287

ファイル名: wordpress_plugin_learndash_detect.nbin

バージョン: 1.56

タイプ: remote

ファミリー: CGI abuses

公開日: 2020/5/4

更新日: 2024/6/6

資産インベントリ: true

サポートされているセンサー: Nessus

脆弱性情報

CPE: cpe:/a:learndash:learndash, cpe:/a:wordpress:wordpress

必要な KB アイテム: installed_sw/WordPress, www/PHP

除外される KB アイテム: Settings/disable_cgi_scanning