SUSE SLES12セキュリティ更新プログラム:カーネル(SUSE-SU-2020:1486-1)

high Nessus プラグイン ID 137547

言語:

概要

リモートのSUSEホストに1つ以上のセキュリティ更新がありません。

説明

このLinuxカーネル 4.4.121-92_129用の更新プログラムでは、いくつかの問題が修正されます。

以下のセキュリティ問題が解決されました:

CVE-2020-12653:ローカルユーザーが権限を取得したり、サービス拒否を引き起こしたりする可能性のある、mwifiex_cmd_append_vsie_tlv()内のバッファオーバーフローを修正しました(bsc#1171254)。

CVE-2020-12654:トリガーするリモートAPによってトリガーされる可能性のある、mwifiex_ret_wmm_get_status()内のヒープベースのバッファオーバーフローを修正しました(bsc#1171252)。

CVE-2020-1749:データが暗号化されずに送信され、攻撃者がそれらを読み取ることが可能な一部のIPsecプロトコルでの不適切な実装を修正しました(bsc#1165631)。

注意:Tenable Network Securityは、前述の記述ブロックをSUSEセキュリティアドバイザリから直接抽出しています。Tenableでは、そこに新しい問題を追加することはせずに、できる限り自動的に整理と書式設定をするようにしています。

ソリューション

このSUSEセキュリティ更新プログラムをインストールするには、YaSTのonline_updateや「zypper patch」など、SUSEが推奨するインストール方法を使用してください。

別の方法として、製品にリストされているコマンドを実行することができます:

SUSE Linux Enterprise Server for SAP 12-SP2:

zypper in -t patch SUSE-SLE-SAP-12-SP2-2020-1486=1

SUSE Linux Enterprise Server 12-SP2-LTSS:

zypper in -t patch SUSE-SLE-SERVER-12-SP2-2020-1486=1

関連情報

https://bugzilla.suse.com/show_bug.cgi?id=1165631

https://bugzilla.suse.com/show_bug.cgi?id=1171252

https://bugzilla.suse.com/show_bug.cgi?id=1171254

https://www.suse.com/security/cve/CVE-2020-12653/

https://www.suse.com/security/cve/CVE-2020-12654/

https://www.suse.com/security/cve/CVE-2020-1749/

http://www.nessus.org/u?7bab2135

プラグインの詳細

深刻度: High

ID: 137547

ファイル名: suse_SU-2020-1486-1.nasl

バージョン: 1.4

タイプ: local

エージェント: unix

公開日: 2020/6/17

更新日: 2022/5/13

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: Medium

Base Score: 5

Temporal Score: 3.7

ベクトル: AV:N/AC:L/Au:N/C:P/I:N/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2020-1749

CVSS v3

リスクファクター: High

Base Score: 7.8

Temporal Score: 6.8

ベクトル: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

CVSS スコアのソース: CVE-2020-12653

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:kgraft-patch-4_4_121-92_129-default, cpe:/o:novell:suse_linux:12

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2020/5/27

脆弱性公開日: 2020/5/5

参照情報

CVE: CVE-2020-1749, CVE-2020-12653, CVE-2020-12654