SUSE SLES12セキュリティ更新プログラム:カーネル(SUSE-SU-2020:1779-1)

high Nessus プラグイン ID 138304

言語:

概要

リモートのSUSEホストに1つ以上のセキュリティ更新がありません。

説明

このLinuxカーネル 4.4.180-94_116用の更新プログラムでは、いくつかの問題が修正されます。

以下のセキュリティ問題が解決されました:

CVE-2020-10757:hugepage DAXをanon mmapにリマッピングすると、ユーザーのPTEアクセスが引き起こされる可能性がある問題を修正しました(bsc#1172437)。

CVE-2020-12653:ローカルユーザーが権限を取得したり、サービス拒否を引き起こしたりする可能性があったwifiドライバーの問題を修正しました(bsc#1171254)。

CVE-2020-12654:リモートAPがヒープベースのバッファオーバーフローを引き起こす可能性があるwifiドライバーの問題を修正しました(bsc#1171252)。

CVE-2020-1749:一部のIPv6プロトコルがipsecトンネル経由で暗号化されない問題を修正しました(bsc#1165631)。

注意:Tenable Network Securityは、前述の記述ブロックをSUSEセキュリティアドバイザリから直接抽出しています。Tenableでは、そこに新しい問題を追加することはせずに、できる限り自動的に整理と書式設定をするようにしています。

ソリューション

このSUSEセキュリティ更新プログラムをインストールするには、YaSTのonline_updateや「zypper patch」など、SUSEが推奨するインストール方法を使用してください。

別の方法として、製品にリストされているコマンドを実行することができます:

SUSE Linux Enterprise Server for SAP 12-SP3:

zypper in -t patch SUSE-SLE-SAP-12-SP3-2020-1779=1

SUSE Linux Enterprise Server 12-SP3-LTSS:

zypper in -t patch SUSE-SLE-SERVER-12-SP3-2020-1779=1

関連情報

https://bugzilla.suse.com/show_bug.cgi?id=1165631

https://bugzilla.suse.com/show_bug.cgi?id=1171252

https://bugzilla.suse.com/show_bug.cgi?id=1171254

https://bugzilla.suse.com/show_bug.cgi?id=1172437

https://www.suse.com/security/cve/CVE-2020-10757/

https://www.suse.com/security/cve/CVE-2020-12653/

https://www.suse.com/security/cve/CVE-2020-12654/

https://www.suse.com/security/cve/CVE-2020-1749/

http://www.nessus.org/u?80442239

プラグインの詳細

深刻度: High

ID: 138304

ファイル名: suse_SU-2020-1779-1.nasl

バージョン: 1.3

タイプ: local

エージェント: unix

公開日: 2020/7/9

更新日: 2020/12/7

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: Medium

Base Score: 6.9

Temporal Score: 5.1

ベクトル: AV:L/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2020-10757

CVSS v3

リスクファクター: High

Base Score: 7.8

Temporal Score: 6.8

ベクトル: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:kgraft-patch-4_4_180-94_116-default, p-cpe:/a:novell:suse_linux:kgraft-patch-4_4_180-94_116-default-debuginfo, cpe:/o:novell:suse_linux:12

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2020/6/26

脆弱性公開日: 2020/5/5

参照情報

CVE: CVE-2020-10757, CVE-2020-12653, CVE-2020-12654, CVE-2020-1749