RHEL 6 : kernel (RHSA-2020:2933)

medium Nessus プラグイン ID 138502
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのRed Hatホストにセキュリティ更新プログラムが適用されていません。

説明

リモートのRedhat Enterprise Linux 6ホストにインストールされているパッケージは、RHSA-2020: 2933アドバイザリに記載されている脆弱性の影響を受けます。

- カーネル: powerpc: 不完全なSpectre-RSB緩和策が情報漏洩につながる(CVE-2019-18660)

Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

https://cwe.mitre.org/data/definitions/200.html

https://access.redhat.com/security/cve/CVE-2019-18660

https://bugzilla.redhat.com/1777825

https://access.redhat.com/errata/RHSA-2020:2933

プラグインの詳細

深刻度: Medium

ID: 138502

ファイル名: redhat-RHSA-2020-2933.nasl

バージョン: 1.6

タイプ: local

エージェント: unix

公開日: 2020/7/15

更新日: 2021/10/12

依存関係: ssh_get_info.nasl, linux_alt_patch_detect.nasl, redhat_repos.nasl

リスク情報

CVSS スコアのソース: CVE-2019-18660

VPR

リスクファクター: Medium

スコア: 4.4

CVSS v2

リスクファクター: Low

Base Score: 1.9

Temporal Score: 1.4

ベクトル: CVSS2#AV:L/AC:M/Au:N/C:P/I:N/A:N

現状ベクトル: CVSS2#E:U/RL:OF/RC:C

CVSS v3

リスクファクター: Medium

Base Score: 4.7

Temporal Score: 4.1

ベクトル: CVSS:3.0/AV:L/AC:H/PR:L/UI:N/S:U/C:H/I:N/A:N

現状ベクトル: CVSS:3.0/E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:2.3:o:redhat:enterprise_linux:6:*:*:*:*:*:*:*, cpe:2.3:o:redhat:rhel_eus:6.0:*:*:*:*:*:*:*, p-cpe:2.3:a:redhat:enterprise_linux:kernel:*:*:*:*:*:*:*, p-cpe:2.3:a:redhat:enterprise_linux:kernel-debug:*:*:*:*:*:*:*, p-cpe:2.3:a:redhat:enterprise_linux:kernel-debug-devel:*:*:*:*:*:*:*, p-cpe:2.3:a:redhat:enterprise_linux:kernel-devel:*:*:*:*:*:*:*, p-cpe:2.3:a:redhat:enterprise_linux:kernel-firmware:*:*:*:*:*:*:*, p-cpe:2.3:a:redhat:enterprise_linux:kernel-headers:*:*:*:*:*:*:*, p-cpe:2.3:a:redhat:enterprise_linux:perf:*:*:*:*:*:*:*, p-cpe:2.3:a:redhat:enterprise_linux:python-perf:*:*:*:*:*:*:*, p-cpe:2.3:a:redhat:enterprise_linux:kernel-abi-whitelists:*:*:*:*:*:*:*, p-cpe:2.3:a:redhat:enterprise_linux:kernel-kdump:*:*:*:*:*:*:*, p-cpe:2.3:a:redhat:enterprise_linux:kernel-kdump-devel:*:*:*:*:*:*:*, p-cpe:2.3:a:redhat:enterprise_linux:kernel-bootwrapper:*:*:*:*:*:*:*

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list, Host/cpu

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2020/7/15

脆弱性公開日: 2019/11/27

参照情報

CVE: CVE-2019-18660

CWE: 200

RHSA: 2020:2933