OracleVM 3.4:xen(OVMSA-2020-0038)

medium Nessus プラグイン ID 140018
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのOracleVMホストに1つ以上のセキュリティ更新プログラムがありません。

説明

リモートのOracleVMシステムには、重要なセキュリティ更新に対処するために必要なパッチがありません:

- BUILDINFO:OVMF commit=173bf5c847e3ca8b42c11796ce048d8e2e916ff8

- BUILDINFO:xen commit=4e20c4a527d177048e77b2daa6201731fdcdc584

- BUILDINFO:QEMUアップストリーム commit=8bff6989bd0bafcc0ddf859c23ce6a2ff21a80ff

- BUILDINFO:QEMU従来型 commit=cf459aa4ae4ff6b7bfc208006b47c9992642c4cf

- BUILDINFO:IPXE commit=9a93db3f0947484e30e753bbd61a10b17336e20e

- BUILDINFO:SeaBIOS commit=7d9cbe613694924921ed1a6f8947d711c5832eee

- redtape: QEMU-traditional: usb: setup_len initを修正(CVE-2020-14364)(Patrick Colp)[Orabug: 31780712] (CVE-2020-14364)

- usb:setup_len initを修正(CVE-2020-14364)(Gerd Hoffmann)[Orabug: 31780712] (CVE-2020-14364) (CVE-2020-14364)

- BUILDINFO:OVMF commit=173bf5c847e3ca8b42c11796ce048d8e2e916ff8

- BUILDINFO:xen commit=dffcb5098a9c58a2a59e792b1ded0ab46227d1ff

- BUILDINFO:QEMUアップストリーム commit=8bff6989bd0bafcc0ddf859c23ce6a2ff21a80ff

- BUILDINFO:QEMU従来型 commit=6e676a4ba6bbd437a2a8dbfc3c6e591d920b013b

- BUILDINFO:IPXE commit=9a93db3f0947484e30e753bbd61a10b17336e20e

- BUILDINFO:SeaBIOS commit=7d9cbe613694924921ed1a6f8947d711c5832eee

- x86: アイドルドメインのさらなる初期化をスキップ(Joe Jin)[Orabug: 31543204]

ソリューション

影響を受ける xen / xen-tools パッケージを更新してください。

関連情報

http://www.nessus.org/u?3c49cf8f

プラグインの詳細

深刻度: Medium

ID: 140018

ファイル名: oraclevm_OVMSA-2020-0038.nasl

バージョン: 1.4

タイプ: local

公開日: 2020/8/28

更新日: 2020/9/24

依存関係: ssh_get_info.nasl

リスク情報

CVSS スコアのソース: CVE-2020-14364

VPR

リスクファクター: High

スコア: 7.6

CVSS v2

リスクファクター: Medium

Base Score: 4.4

Temporal Score: 3.3

ベクトル: AV:L/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: Medium

Base Score: 5

Temporal Score: 4.4

ベクトル: CVSS:3.0/AV:L/AC:H/PR:H/UI:N/S:C/C:L/I:L/A:L

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:oracle:vm:xen, p-cpe:/a:oracle:vm:xen-tools, cpe:/o:oracle:vm_server:3.4

必要な KB アイテム: Host/local_checks_enabled, Host/OracleVM/release, Host/OracleVM/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2020/8/27

脆弱性公開日: 2020/8/31

参照情報

CVE: CVE-2020-14364