Scientific Linux セキュリティ更新: SL7.x x86_64のevinceおよびpoppler(20201001)

high Nessus プラグイン ID 141747

言語:

New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのScientific Linuxホストに1つ以上のセキュリティ更新プログラムがありません。

説明

セキュリティ修正プログラム:

- poppler: SplashOutputDev.ccの関数SplashOutputDev: : tilingPatternFillでのゼロ除算(CVE-2019-14494)

ソリューション

影響を受けるパッケージを更新してください。

関連情報

http://www.nessus.org/u?f9cc9a5c

プラグインの詳細

深刻度: High

ID: 141747

ファイル名: sl_20201001_evince_and_poppler_on_SL7_x.nasl

バージョン: 1.2

タイプ: local

エージェント: unix

公開日: 2020/10/21

更新日: 2020/10/23

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.2

ベクトル: AV:N/AC:M/Au:N/C:N/I:N/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 7.5

Temporal Score: 6.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:fermilab:scientific_linux:evince, p-cpe:/a:fermilab:scientific_linux:evince-browser-plugin, p-cpe:/a:fermilab:scientific_linux:evince-debuginfo, p-cpe:/a:fermilab:scientific_linux:evince-devel, p-cpe:/a:fermilab:scientific_linux:evince-dvi, p-cpe:/a:fermilab:scientific_linux:evince-libs, p-cpe:/a:fermilab:scientific_linux:evince-nautilus, p-cpe:/a:fermilab:scientific_linux:poppler, p-cpe:/a:fermilab:scientific_linux:poppler-cpp, p-cpe:/a:fermilab:scientific_linux:poppler-cpp-devel, p-cpe:/a:fermilab:scientific_linux:poppler-debuginfo, p-cpe:/a:fermilab:scientific_linux:poppler-demos, p-cpe:/a:fermilab:scientific_linux:poppler-devel, p-cpe:/a:fermilab:scientific_linux:poppler-glib, p-cpe:/a:fermilab:scientific_linux:poppler-glib-devel, p-cpe:/a:fermilab:scientific_linux:poppler-qt, p-cpe:/a:fermilab:scientific_linux:poppler-qt-devel, p-cpe:/a:fermilab:scientific_linux:poppler-utils, x-cpe:/o:fermilab:scientific_linux

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/RedHat/release, Host/RedHat/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2020/10/1

脆弱性公開日: 2019/8/1

参照情報

CVE: CVE-2019-14494