FreeBSD:jupyter notebook -- オープンリダイレクトの脆弱性(cf39ddf8-21be-11eb-8b47-641c67a117d8)

high Nessus プラグイン ID 142625

言語:

New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのFreeBSDホストに1つ以上のセキュリティ関連の更新プログラムがありません。

説明

Jupyter レポート:

6.1.5は1つの脆弱性を修正するセキュリティリリースです: オープンリダイレクトの脆弱性GHSA-c7vm-f5p4-8fqhを修正します(CVEが割り当てられる)

ソリューション

影響を受けるパッケージを更新してください。

関連情報

http://www.nessus.org/u?d5a41448

http://www.nessus.org/u?2079f547

http://www.nessus.org/u?1af85a74

プラグインの詳細

深刻度: High

ID: 142625

ファイル名: freebsd_pkg_cf39ddf821be11eb8b47641c67a117d8.nasl

バージョン: 1.1

タイプ: local

公開日: 2020/11/9

更新日: 2020/11/9

依存関係: ssh_get_info.nasl

脆弱性情報

CPE: p-cpe:/a:freebsd:freebsd:py37-notebook, p-cpe:/a:freebsd:freebsd:py38-notebook, p-cpe:/a:freebsd:freebsd:py39-notebook, cpe:/o:freebsd:freebsd

必要な KB アイテム: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

パッチ公開日: 2020/11/8

脆弱性公開日: 2020/10/15