openSUSEセキュリティ更新プログラム:java-1_8_0-openj9(openSUSE-2020-1893)

high Nessus プラグイン ID 142853

言語:

概要

リモートのopenSUSEホストに、セキュリティ更新プログラムがありません。

説明

java-1_8_0-openj9用のこの更新プログラムでは、以下の問題が修正されています:

- OpenJDKは、OpenJ9 0.23.0仮想マシンで8u2732ビルド10に更新されました

- Oracleの2020年7月(bsc#1174157)および2020年10月のCPU(bsc#1177943)が含まれます

- CVE-2020-14556、CVE-2020-14577、CVE-2020-14578、CVE-2020-14579、CVE-2020-14581、CVE-2020-14583、CVE-2020-14593、CVE-2020-14621、CVE-2020-14779、CVE-2020-14781、CVE-2020-14782、CVE-2020-14792、CVE-2020-14796、CVE-2020-14797、CVE-2020-14798およびCVE-2020-14803

この更新はSUSEからインポートされました:SLE-15-SP2: 更新プロジェクトを更新します。

ソリューション

影響を受けるjava-1_8_0-openj9パッケージを更新してください。

関連情報

https://bugzilla.opensuse.org/show_bug.cgi?id=1174157

https://bugzilla.opensuse.org/show_bug.cgi?id=1177943

プラグインの詳細

深刻度: High

ID: 142853

ファイル名: openSUSE-2020-1893.nasl

バージョン: 1.3

タイプ: local

エージェント: unix

公開日: 2020/11/12

更新日: 2022/5/12

サポートされているセンサー: Nessus Agent

リスク情報

CVSS スコアのソース: CVE-2020-14792

VPR

リスクファクター: High

スコア: 7.3

CVSS v2

リスクファクター: Medium

Base Score: 5.8

Temporal Score: 4.3

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 8.3

Temporal Score: 7.2

ベクトル: CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:novell:opensuse:java-1_8_0-openj9, p-cpe:/a:novell:opensuse:java-1_8_0-openj9-accessibility, p-cpe:/a:novell:opensuse:java-1_8_0-openj9-debuginfo, p-cpe:/a:novell:opensuse:java-1_8_0-openj9-debugsource, p-cpe:/a:novell:opensuse:java-1_8_0-openj9-demo, p-cpe:/a:novell:opensuse:java-1_8_0-openj9-demo-debuginfo, p-cpe:/a:novell:opensuse:java-1_8_0-openj9-devel, p-cpe:/a:novell:opensuse:java-1_8_0-openj9-headless, p-cpe:/a:novell:opensuse:java-1_8_0-openj9-javadoc, p-cpe:/a:novell:opensuse:java-1_8_0-openj9-src, cpe:/o:novell:opensuse:15.2

必要な KB アイテム: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2020/11/10

脆弱性公開日: 2020/7/15

参照情報

CVE: CVE-2020-14556, CVE-2020-14577, CVE-2020-14578, CVE-2020-14579, CVE-2020-14581, CVE-2020-14583, CVE-2020-14593, CVE-2020-14621, CVE-2020-14779, CVE-2020-14781, CVE-2020-14782, CVE-2020-14792, CVE-2020-14796, CVE-2020-14797, CVE-2020-14798, CVE-2020-14803