Apple iOS < 14.2の複数の脆弱性

high Nessus プラグイン ID 142881

概要

モバイルデバイスで実行中のApple iOSのバージョンは、複数の脆弱性の影響を受けます。

説明

モバイルデバイスで実行中のApple iOSのバージョンは、14.2より前です。したがって、複数の脆弱性の影響を受けます。

ソリューション

Apple iOSバージョン14.2以降にアップグレードしてください

関連情報

https://support.apple.com/en-gb/HT211929

プラグインの詳細

深刻度: High

ID: 142881

ファイル名: apple_ios_142_check.nbin

バージョン: 1.22

タイプ: local

ファミリー: Mobile Devices

公開日: 2020/11/13

更新日: 2022/11/30

リスク情報

VPR

リスクファクター: High

スコア: 7.4

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 8.1

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:H/RL:OF/RC:C

CVSS スコアのソース: CVE-2020-27932

CVSS v3

リスクファクター: High

Base Score: 7.8

Temporal Score: 7.5

ベクトル: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: E:H/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:apple:iphone_os

必要な KB アイテム: mdm/dependency/unlocked

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2020/10/31

脆弱性公開日: 2020/10/31

CISAの既知の悪用日: 2022/5/3

参照情報

CVE: CVE-2020-9974, CVE-2020-10002, CVE-2020-10003, CVE-2020-10004, CVE-2020-10010, CVE-2020-10011, CVE-2020-10016, CVE-2020-10017, CVE-2020-13524, CVE-2020-27902, CVE-2020-27905, CVE-2020-27909, CVE-2020-27910, CVE-2020-27911, CVE-2020-27912, CVE-2020-27916, CVE-2020-27917, CVE-2020-27918, CVE-2020-27925, CVE-2020-27926, CVE-2020-27927, CVE-2020-27930, CVE-2020-27932, CVE-2020-27950

APPLE-SA: APPLE-SA-2020-10-31

IAVA: 2020-A-0527-S