FreeBSD:gitea -- 複数の脆弱性(55facdb0-2c24-11eb-9aac-08002734b9ed)

high Nessus プラグイン ID 143178

言語:

New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのFreeBSDホストに、セキュリティ関連の更新プログラムがありません。

説明

リリース1.12.6についてのGiteaチームによる報告:

- 非アクティブなユーザーに対するgit操作を防ぎます

- ポートがある場合、gitプロトコルパスにおいてURLでエンコードされた改行を許可しません

ソリューション

影響を受けるパッケージを更新してください。

関連情報

https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=251296

http://www.nessus.org/u?e50424c6

プラグインの詳細

深刻度: High

ID: 143178

ファイル名: freebsd_pkg_55facdb02c2411eb9aac08002734b9ed.nasl

バージョン: 1.1

タイプ: local

公開日: 2020/11/23

更新日: 2020/11/23

依存関係: ssh_get_info.nasl

脆弱性情報

CPE: p-cpe:/a:freebsd:freebsd:gitea, cpe:/o:freebsd:freebsd

必要な KB アイテム: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

パッチ公開日: 2020/11/21

脆弱性公開日: 2020/11/16