Google Chrome < 87.0.4280.88の複数の脆弱性

high Nessus プラグイン ID 143470

概要

リモートのmacOSホストにインストールされているWebブラウザは、複数の脆弱性の影響を受けます。

説明

リモートmacOSホストにインストールされているGoogle Chromeのバージョンは、87.0.4280.88より前です。したがって、2020_12_stable-channel-update-for-desktopのアドバイザリに記載されている複数の脆弱性の影響を受けます。Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Google Chromeをバージョン87.0.4280.88以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?4b9934e1

https://crbug.com/1142331

https://crbug.com/1138683

https://crbug.com/1149177

https://crbug.com/1150649

https://crbug.com/1151865

https://crbug.com/1151890

プラグインの詳細

深刻度: High

ID: 143470

ファイル名: macosx_google_chrome_87_0_4280_88.nasl

バージョン: 1.9

タイプ: local

エージェント: macosx

公開日: 2020/12/3

更新日: 2021/4/20

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: High

スコア: 7.4

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 8.1

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:H/RL:OF/RC:C

CVSS スコアのソース: CVE-2020-16039

CVSS v3

リスクファクター: High

Base Score: 8.8

Temporal Score: 8.4

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: E:H/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:google:chrome

必要な KB アイテム: MacOSX/Google Chrome/Installed

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2020/12/2

脆弱性公開日: 2020/12/2

エクスプロイト可能

Metasploit (Google Chrome versions before 87.0.4280.88 integer overflow during SimplfiedLowering phase)

参照情報

CVE: CVE-2020-16037, CVE-2020-16038, CVE-2020-16039, CVE-2020-16040, CVE-2020-16041, CVE-2020-16042

IAVA: 2020-A-0571-S