SUSE SLED15 / SLES15 Security Update : xen (SUSE-SU-2020:3615-1)

high Nessus プラグイン ID 143878

言語:

New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのSUSEホストに1つ以上のセキュリティ更新がありません。

説明

このxen用更新プログラムでは、以下の問題を修正します。修正されたセキュリティ問題:

bsc#1178963 - VUL-0:xen:XSA-346変更によるスタック破損(XSA-355)

注意:Tenable Network Securityは、前述の記述ブロックをSUSEセキュリティアドバイザリから直接抽出しています。Tenableでは、そこに新しい問題を追加することはせずに、できる限り自動的に整理と書式設定をするようにしています。

ソリューション

このSUSEセキュリティ更新プログラムをインストールするには、YaSTのonline_updateや「zypper patch」など、SUSEが推奨するインストール方法を使用してください。

別の方法として、製品にリストされているコマンドを実行することができます:

SUSE Linux Enterprise Module for Server Applications 15-SP2:

zypper in -t patch SUSE-SLE-Module-Server-Applications-15-SP2-2020-3615=1

SUSE Linux Enterprise Module for Basesystem 15-SP2:

zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP2-2020-3615=1

関連情報

https://bugzilla.suse.com/show_bug.cgi?id=1178591

https://bugzilla.suse.com/show_bug.cgi?id=1177409

https://bugzilla.suse.com/show_bug.cgi?id=1177412

https://bugzilla.suse.com/show_bug.cgi?id=1177413

https://bugzilla.suse.com/show_bug.cgi?id=1177414

https://www.suse.com/security/cve/CVE-2020-27670/

https://www.suse.com/security/cve/CVE-2020-27671/

https://www.suse.com/security/cve/CVE-2020-27672/

https://www.suse.com/security/cve/CVE-2020-28368/

https://bugzilla.suse.com/show_bug.cgi?id=1178963

https://www.suse.com/security/cve/CVE-2020-27674/

http://www.nessus.org/u?515fae22

プラグインの詳細

深刻度: High

ID: 143878

ファイル名: suse_SU-2020-3615-1.nasl

バージョン: 1.3

タイプ: local

エージェント: unix

公開日: 2020/12/9

更新日: 2021/1/13

依存関係: ssh_get_info.nasl

リスク情報

CVSS スコアのソース: CVE-2020-27672

VPR

リスクファクター: High

スコア: 7.3

CVSS v2

リスクファクター: Medium

Base Score: 6.9

Temporal Score: 5.1

ベクトル: CVSS2#AV:L/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: CVSS2#E:U/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 7

Temporal Score: 6.1

ベクトル: CVSS:3.0/AV:L/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: CVSS:3.0/E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:2.3:o:novell:suse_linux:15:*:*:*:*:*:*:*, p-cpe:2.3:a:novell:suse_linux:xen:*:*:*:*:*:*:*, p-cpe:2.3:a:novell:suse_linux:xen-libs:*:*:*:*:*:*:*, p-cpe:2.3:a:novell:suse_linux:xen-tools:*:*:*:*:*:*:*, p-cpe:2.3:a:novell:suse_linux:xen-tools-domu:*:*:*:*:*:*:*, p-cpe:2.3:a:novell:suse_linux:xen-devel:*:*:*:*:*:*:*, p-cpe:2.3:a:novell:suse_linux:xen-debugsource:*:*:*:*:*:*:*, p-cpe:2.3:a:novell:suse_linux:xen-libs-debuginfo:*:*:*:*:*:*:*, p-cpe:2.3:a:novell:suse_linux:xen-tools-debuginfo:*:*:*:*:*:*:*, p-cpe:2.3:a:novell:suse_linux:xen-tools-domu-debuginfo:*:*:*:*:*:*:*

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2020/12/3

脆弱性公開日: 2020/10/22

参照情報

CVE: CVE-2020-27671, CVE-2020-27674, CVE-2020-27670, CVE-2020-27672, CVE-2020-28368