RHEL 7:python-XStatic-jQuery(RHSA-2020:5581)

medium Nessus プラグイン ID 144388

概要

リモートのRed Hatホストにセキュリティ更新プログラムが適用されていません。

説明

リモートのRedhat Enterprise Linux 7ホストにインストールされているパッケージは、RHSA-2020: 5581アドバイザリに記載されている脆弱性の影響を受けます。

- jquery: サービス拒否、リモートコード実行、またはプロパティインジェクションにつながる、オブジェクトのプロトタイプのプロトタイプ汚染(CVE-2019-11358)

Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

影響を受けるpython-XStatic-jQueryパッケージを更新してください。

参考資料

http://www.nessus.org/u?63862748

https://access.redhat.com/security/updates/classification/#moderate

https://access.redhat.com/errata/RHSA-2020:5581

https://bugzilla.redhat.com/show_bug.cgi?id=1701972

プラグインの詳細

深刻度: Medium

ID: 144388

ファイル名: redhat-RHSA-2020-5581.nasl

バージョン: 1.12

タイプ: local

エージェント: unix

公開日: 2020/12/18

更新日: 2024/4/28

サポートされているセンサー: Agentless Assessment, Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent, Nessus

リスク情報

VPR

リスクファクター: Medium

スコア: 4.6

CVSS v2

リスクファクター: Medium

基本値: 4.3

現状値: 3.4

ベクトル: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

CVSS スコアのソース: CVE-2019-11358

CVSS v3

リスクファクター: Medium

基本値: 6.1

現状値: 5.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

現状ベクトル: CVSS:3.0/E:P/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:redhat:enterprise_linux:7, p-cpe:/a:redhat:enterprise_linux:python-xstatic-jquery

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list, Host/cpu

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2020/12/16

脆弱性公開日: 2019/4/9

参照情報

CVE: CVE-2019-11358

BID: 108023

CWE: 79

IAVA: 2019-A-0384, 2020-A-0017, 2020-A-0150

RHSA: 2020:5581