IBM MQサーバーおよびクライアントがインストール済み(Linux)

info Nessus プラグイン ID 144633
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

メッセージキューイングサーバーまたは関連するクライアントソフトウェアが、リモートのLinuxホストにインストールされています。

説明

IBM MQ(旧IBM WebSphere MQ)メッセージキューイングサーバーまたは関連するクライアントソフトウェアが、リモートのLinuxホストにインストールされています。

関連情報

http://www.nessus.org/u?26c1c7ed

http://www.nessus.org/u?441be471

https://www.ibm.com/products/mq

プラグインの詳細

深刻度: Info

ID: 144633

ファイル名: ibm_mq_nix_installed.nbin

バージョン: 1.30

タイプ: local

エージェント: unix

ファミリー: Web Servers

公開日: 2020/12/29

更新日: 2021/6/9

依存関係: ssh_get_info.nasl, unix_enum_sw.nasl

資産インベントリ: true

脆弱性情報

CPE: cpe:/a:ibm:mq

必要な KB アイテム: Host/local_checks_enabled, Host/nix/packages