phpMyAdmin 4.4.0 < 4.4.15.1 / 4.5.0 < 4.5.1コンテンツスプーフィングの脆弱性(PMASA-2015-5)

medium Nessus プラグイン ID 144644
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのWebサーバーは、PHPアプリケーションをホストしており、コンテンツスプーフィングの脆弱性の影響を受けるます。

説明

自己報告されたバージョンによると、リモートのWebサーバーでホストされているphpMyAdminアプリケーションは、4.4.15.1より前の4.4.xもしくは4.5.1より前の4.5.xです。このため、コンテンツスプーフィングの脆弱性による影響を受けます。

phpMyAdmin の 4.4.15.1 以前の 4.4.x および 4.5.1 以前の 4.5.x における url.php のリダイレクト機能により、リモートの攻撃者が url パラメーターを介してコンテンツを偽装することが可能です(CVE-2015-7873)。

Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

phpMyAdmin 4.4.15.1/4.5.1 以降にアップグレードしてください。

関連情報

https://www.phpmyadmin.net/security/PMASA-2015-5/

プラグインの詳細

深刻度: Medium

ID: 144644

ファイル名: phpmyadmin_pmasa_2015_5.nasl

バージョン: 1.3

タイプ: remote

ファミリー: CGI abuses

公開日: 2020/12/30

更新日: 2021/1/4

依存関係: phpMyAdmin_detect.nasl

構成: パラノイドモードの有効化

リスク情報

CVSS スコアのソース: CVE-2015-7873

VPR

リスクファクター: Low

スコア: 1.4

CVSS v2

リスクファクター: Medium

Base Score: 5

Temporal Score: 3.7

ベクトル: AV:N/AC:L/Au:N/C:N/I:P/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: Medium

Base Score: 5.3

Temporal Score: 4.6

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:phpmyadmin:phpmyadmin

必要な KB アイテム: www/PHP, installed_sw/phpMyAdmin, Settings/ParanoidReport

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2015/10/23

脆弱性公開日: 2015/10/23

参照情報

CVE: CVE-2015-7873

BID: 77299

CWE: 20, 661