Joomla 3.0.x < 3.9.24 複数の脆弱性(5830-joomla-3-9-24)

medium Nessus プラグイン ID 144980
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのWebサーバーで実行されているPHPアプリケーションは、複数の脆弱性の影響を受けます。

説明

自己報告されたバージョンによると、リモートのWebサーバーで実行されているJoomla!のインスタンスは3.9.24より前の3.0.xです。したがって、複数の脆弱性の影響を受けます。

-Joomla!3.0.0から3.9.23で問題が見つかりました。com_modulesのorderPositionエンドポイントにACLチェックがないため、公開されていない、またはアクセスできないモジュールの名前が漏洩します。 (CVE-2021-23123)

-Joomla!3.9.0から3.9.23で問題が見つかりました。mod_breadcrumbs aria-label属性においてエスケープが欠如しているため、XSS攻撃が可能になります。(CVE-2021-23124)

-Joomla!3.1.0から3.9.23で問題が見つかりました。複数のcom_tagsビューで画像関連のパラメーターがエスケープされないため、XSS攻撃ベクトルにいたる可能性があります。 (CVE-2021-23125)

Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Joomla!をバージョン3.9.24以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?77a9c5bd

http://www.nessus.org/u?90d8b462

http://www.nessus.org/u?c64320c8

http://www.nessus.org/u?bba042fb

プラグインの詳細

深刻度: Medium

ID: 144980

ファイル名: joomla_3924.nasl

バージョン: 1.5

タイプ: remote

ファミリー: CGI abuses

公開日: 2021/1/14

更新日: 2021/6/3

依存関係: joomla_detect.nasl

構成: パラノイドモードの有効化

リスク情報

CVSS スコアのソース: CVE-2021-23123

VPR

リスクファクター: Low

スコア: 3

CVSS v2

リスクファクター: Medium

Base Score: 5

Temporal Score: 3.7

ベクトル: AV:N/AC:L/Au:N/C:P/I:N/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: Medium

Base Score: 5.3

Temporal Score: 4.6

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:joomla:joomla%5c%21

必要な KB アイテム: installed_sw/Joomla!, www/PHP, Settings/ParanoidReport

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2021/1/12

脆弱性公開日: 2021/1/12

参照情報

CVE: CVE-2021-23123, CVE-2021-23124, CVE-2021-23125

IAVA: 2021-A-0012-S