SUSE SLES12セキュリティ更新プログラム:openldap2(SUSE-SU-2021:0128-1)

high Nessus プラグイン ID 145029

言語:

概要

リモートのSUSEホストに1つ以上のセキュリティ更新がありません。

説明

このopenldap2の更新では、次の問題が修正されます:

CVE-2020-25709:特別に細工されたネットワークトラフィックによるクラッシュを修正しました(bsc#1178909)。

CVE-2020-25710:特別に細工されたネットワークトラフィックによるクラッシュを修正しました(bsc#1178909)。

注意:Tenable Network Securityは、前述の記述ブロックをSUSEセキュリティアドバイザリから直接抽出しています。Tenableでは、そこに新しい問題を追加することはせずに、できる限り自動的に整理と書式設定をするようにしています。

ソリューション

このSUSEセキュリティ更新プログラムをインストールするには、YaSTのonline_updateや「zypper patch」など、SUSEが推奨するインストール方法を使用してください。

別の方法として、製品にリストされているコマンドを実行することができます:

SUSE Linux Enterprise Software Development Kit 12-SP5:

zypper in -t patch SUSE-SLE-SDK-12-SP5-2021-128=1

SUSE Linux Enterprise Server 12-SP5:

zypper in -t patch SUSE-SLE-SERVER-12-SP5-2021-128=1

関連情報

https://bugzilla.suse.com/show_bug.cgi?id=1178909

https://www.suse.com/security/cve/CVE-2020-25709/

https://www.suse.com/security/cve/CVE-2020-25710/

http://www.nessus.org/u?599f56b6

プラグインの詳細

深刻度: High

ID: 145029

ファイル名: suse_SU-2021-0128-1.nasl

バージョン: 1.2

タイプ: local

エージェント: unix

公開日: 2021/1/15

更新日: 2021/4/20

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

Base Score: 5

Temporal Score: 3.7

ベクトル: AV:N/AC:L/Au:N/C:N/I:N/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2020-25710

CVSS v3

リスクファクター: High

Base Score: 7.5

Temporal Score: 6.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:libldap-2_4, p-cpe:/a:novell:suse_linux:libldap-2_4-2, p-cpe:/a:novell:suse_linux:libldap-2_4-2-debuginfo, p-cpe:/a:novell:suse_linux:openldap2, p-cpe:/a:novell:suse_linux:openldap2-back-meta, p-cpe:/a:novell:suse_linux:openldap2-back-meta-debuginfo, p-cpe:/a:novell:suse_linux:openldap2-client, p-cpe:/a:novell:suse_linux:openldap2-client-debuginfo, p-cpe:/a:novell:suse_linux:openldap2-debuginfo, p-cpe:/a:novell:suse_linux:openldap2-debugsource, p-cpe:/a:novell:suse_linux:openldap2-ppolicy-check-password, p-cpe:/a:novell:suse_linux:openldap2-ppolicy-check-password-debuginfo, cpe:/o:novell:suse_linux:12

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2021/1/14

参照情報

CVE: CVE-2020-25709, CVE-2020-25710