Cisco Content Security Management Applianceの情報漏洩(cisco-sa-esa-wsa-sma-info-RHp44vAC)

medium Nessus プラグイン ID 145554
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートデバイスに、ベンダーが提供したセキュリティパッチがありません

説明

自己報告されたバージョンによると、Cisco Content Security Management Appliance(SMA)は、汎用APIへの認証時に安全な認証トークン要件がないため、汎用APIの認証で脆弱性の影響を受けます。認証されていないリモートの攻撃者がこれを悪用し、細工されたAPIリクエストを送信して、影響を受けるデバイスから特定の構成情報を取得する可能性があります。

詳細については、付属のCisco BIDおよびCisco Security Advisoryを参照してください。

ソリューション

CiscoバグID CSCvu93201に記載されている該当の修正済みバージョンにアップグレードしてください

関連情報

http://www.nessus.org/u?1adca350

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvu93201

プラグインの詳細

深刻度: Medium

ID: 145554

ファイル名: cisco-sa-esa-wsa-sma-info-RHp44vAC_sma.nasl

バージョン: 1.4

タイプ: combined

ファミリー: CISCO

公開日: 2021/1/29

更新日: 2021/1/29

依存関係: cisco_sma_version.nasl

リスク情報

CVSS スコアのソース: CVE-2021-1129

VPR

リスクファクター: Low

スコア: 1.4

CVSS v2

リスクファクター: Medium

Base Score: 5

Temporal Score: 3.7

ベクトル: AV:N/AC:L/Au:N/C:P/I:N/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: Medium

Base Score: 5.3

Temporal Score: 4.6

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:cisco:content_security_management_appliance

必要な KB アイテム: Host/AsyncOS/Cisco Content Security Management Appliance/DisplayVersion, Host/AsyncOS/Cisco Content Security Management Appliance/Version

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2021/1/20

脆弱性公開日: 2021/1/20

参照情報

CVE: CVE-2021-1129

CISCO-BUG-ID: CSCvu93201

CISCO-SA: cisco-sa-esa-wsa-sma-info-RHp44vAC

IAVA: 2021-A-0050

CWE: 201