Ubuntu 16.04 LTS/18.04 LTS/20.04 LTS/20.10:ca-certificatesの更新(USN-4719-1)

info Nessus プラグイン ID 146070
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートUbuntuホストにセキュリティ更新がありません。

説明

リモートのUbuntu 16.04 LTS/18.04 LTS/20.04 LTS/20.10ホストには、USN-4719-1のアドバイザリに記載された脆弱性の影響を受けるパッケージがインストールされています。Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

影響を受けるca-certificatesおよび/またはca-certificates-udebパッケージを更新してください。

関連情報

https://ubuntu.com/security/notices/USN-4719-1

プラグインの詳細

深刻度: Info

ID: 146070

ファイル名: ubuntu_USN-4719-1.nasl

バージョン: 1.2

タイプ: local

エージェント: unix

公開日: 2021/2/3

更新日: 2021/2/3

依存関係: ssh_get_info.nasl

脆弱性情報

CPE: cpe:/o:canonical:ubuntu_linux:16.04:-:lts, cpe:/o:canonical:ubuntu_linux:18.04:-:lts, cpe:/o:canonical:ubuntu_linux:20.04:-:lts, cpe:/o:canonical:ubuntu_linux:20.10, p-cpe:/a:canonical:ubuntu_linux:ca-certificates, p-cpe:/a:canonical:ubuntu_linux:ca-certificates-udeb

必要な KB アイテム: Host/cpu, Host/Ubuntu, Host/Ubuntu/release, Host/Debian/dpkg-l

パッチ公開日: 2021/2/2

脆弱性公開日: 2021/2/2

参照情報

USN: 4719-1