Adobe Acrobat <= 2017.011.30188/2020.001.30018/2020.013.20074の複数の脆弱性(APSB21-09)

high Nessus プラグイン ID 146421
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのWindowsホストにインストールされているAdobe Acrobatのバージョンは、複数の脆弱性の影響を受けます。

説明

リモートのWindowsホストにインストールされているAdobe Acrobatのバージョンは、2017.011.30188以前、2020.001.30018以前、または2020.013.20074以前です。したがって、複数の脆弱性の影響を受けます。

- Acrobat Reader DCバージョン2020.013.20074(およびそれ以前)、2020.001.30018(およびそれ以前)、そして2017.011.30188(およびそれ以前)は、ヒープベースのバッファオーバーフローの脆弱性の影響を受けます。認証されていない攻撃者がこの脆弱性を利用し、現在のユーザーのコンテキストで任意コードを実行する可能性があります。この問題を悪用するにはユーザーの操作が必要で、被害者が悪意のあるファイルを開く必要があります。(CVE-2021-21017)

- Acrobat Reader DCバージョン2020.013.20074(およびそれ以前)、2020.001.30018(およびそれ以前)、そして2017.011.30188(およびそれ以前)は、メモリ解放後使用(Use After Free)の脆弱性の影響を受けます。認証されていない攻撃者がこの脆弱性を利用し、現在のユーザーのコンテキストで任意コードを実行する可能性があります。
この問題を悪用するにはユーザーの操作が必要で、被害者が悪意のあるファイルを開く必要があります。
(CVE-2021-21021、CVE-2021-21028、CVE-2021-21033、CVE-2021-21035、CVE-2021-21039、CVE-2021-21040)

- Acrobat Reader DCバージョン2020.013.20074(およびそれ以前)、2020.001.30018(およびそれ以前)、そして2017.011.30188(およびそれ以前)は、領域外読み取りの脆弱性の影響を受けます。認証されていない攻撃者がこの脆弱性を利用し、現在のユーザーのコンテキストにおいてローカルで権限を昇格する可能性があります。この問題を悪用するにはユーザーの操作が必要で、被害者が悪意のあるファイルを開く必要があります。
(CVE-2021-21034)

- Acrobat Reader DCバージョン2020.013.20074(およびそれ以前)、2020.001.30018(およびそれ以前)、そして2017.011.30188(およびそれ以前)は、整数オーバーフローの脆弱性の影響を受けます。認証されていない攻撃者がこの脆弱性を利用し、現在のユーザーのコンテキストで任意コードを実行する可能性があります。この問題を悪用するにはユーザーの操作が必要で、被害者が悪意のあるファイルを開く必要があります。(CVE-2021-21036)

- Acrobat Reader DCバージョン2020.013.20074(およびそれ以前)、2020.001.30018(およびそれ以前)、そして2017.011.30188(およびそれ以前)は、パストラバーサルの脆弱性の影響を受けます。認証されていない攻撃者がこの脆弱性を利用し、現在のユーザーのコンテキストで任意コードを実行する可能性があります。
この問題を悪用するにはユーザーの操作が必要で、被害者が悪意のあるファイルを開く必要があります。
(CVE-2021-21037)

- Acrobat Reader DCバージョン2020.013.20074(およびそれ以前)、2020.001.30018(およびそれ以前)、そして2017.011.30188(およびそれ以前)は、領域外書き込みの脆弱性の影響を受けます。認証されていない攻撃者がこの脆弱性を利用し、現在のユーザーのコンテキストで任意コードを実行する可能性があります。この問題を悪用するにはユーザーの操作が必要で、被害者が悪意のあるファイルを開く必要があります。(CVE-2021-21038、CVE-2021-21044)

- Acrobat Reader DCバージョン2020.013.20074(およびそれ以前)、2020.001.30018(およびそれ以前)、そして2017.011.30188(およびそれ以前)は、Use-After-Freeの脆弱性の影響を受けます。認証されていない攻撃者がこの脆弱性を利用し、現在のユーザーのコンテキストで任意コードを実行する可能性があります。
この問題を悪用するにはユーザーの操作が必要で、被害者が悪意のあるファイルを開く必要があります。
(CVE-2021-21041)

- Acrobat Reader DCバージョン2020.013.20074(およびそれ以前)、2020.001.30018(およびそれ以前)、そして2017.011.30188(およびそれ以前)は、領域外読み取りの脆弱性の影響を受けます。認証されていない攻撃者がこの脆弱性を利用し、現在のユーザーのコンテキストにおいてローカルで権限昇格する可能性があります。この問題を悪用するにはユーザーの操作が必要で、被害者が悪意のあるファイルを開く必要があります。
(CVE-2021-21042)

- Acrobat Reader DCバージョン2020.013.20074(およびそれ以前)、2020.001.30018(およびそれ以前)、そして2017.011.30188(およびそれ以前)は、不適切なアクセスコントロールの脆弱性の影響を受けます。認証されていない攻撃者がこの脆弱性を利用し、現在のユーザーのコンテキストにおいて権限を昇格する可能性があります。
(CVE-2021-21045)

- Acrobat Reader DCバージョン2020.013.20074(およびそれ以前)、2020.001.30018(およびそれ以前)、そして2017.011.30188(およびそれ以前)は、メモリ破損の脆弱性の影響を受けます。承認されていない攻撃者が、この脆弱性を悪用して、アプリケーションサービス拒否を引き起こす可能性があります。この問題を悪用するにはユーザーの操作が必要で、被害者が悪意のあるファイルを開く必要があります。(CVE-2021-21046)

- Acrobat Reader DCバージョン2020.013.20074(およびそれ以前)、2020.001.30018(およびそれ以前)、そして2017.011.30188(およびそれ以前)は、特別に細工されたPDFファイルを解析する際にNULLポインターのデリファレンスの脆弱性の影響を受けます。認証されていない攻撃者がこの脆弱性を利用し、現在のユーザーのコンテキストでサービス拒否を引き起こす可能性があります。この問題を悪用するにはユーザーの操作が必要で、被害者が悪意のあるファイルを開く必要があります。(CVE-2021-21057)

- Acrobat Reader DCバージョン2020.013.20074(およびそれ以前)、2020.001.30018(およびそれ以前)、そして2017.011.30188(およびそれ以前)は、特別に細工されたPDFファイルを解析する際にメモリー破損の脆弱性の影響を受けます。認証されていない攻撃者がこの脆弱性を利用し、現在のユーザーのコンテキストで任意コードを実行する可能性があります。この問題を悪用するにはユーザーの操作が必要で、被害者が悪意のあるファイルを開く必要があります。(CVE-2021-21058、CVE-2021-21059、CVE-2021-21062、CVE-2021-21063)

- Adobe Acrobat Pro DCバージョン2020.013.20074(およびそれ以前)、2020.001.30018(およびそれ以前)、そして2017.011.30188(およびそれ以前)は、不適切な入力検証の脆弱性の影響を受けます。認証されていない攻撃者がこの脆弱性を利用し、現在のユーザーのコンテキストで秘密情報を漏洩する可能性があります。この問題を悪用するにはユーザーの操作が必要で、被害者が悪意のあるファイルを開く必要があります。(CVE-2021-21060)

- Acrobat Pro DCバージョン2020.013.20074(およびそれ以前)、2020.001.30018(およびそれ以前)、そして2017.011.30188(およびそれ以前)は、特別に細工されたPDFファイルを解析する際にUse-After-Freeの脆弱性の影響を受けます。認証されていない攻撃者がこの脆弱性を利用し、現在のユーザーのコンテキストで秘密情報を漏洩する可能性があります。この問題を悪用するにはユーザーの操作が必要で、被害者が悪意のあるファイルを開く必要があります。(CVE-2021-21061)

Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Adobe Acrobatを2017.011.30188/2020.001.30018/2020.013.20074以降のバージョンにアップグレードしてください。

関連情報

https://helpx.adobe.com/security/products/acrobat/apsb21-09.html

プラグインの詳細

深刻度: High

ID: 146421

ファイル名: adobe_acrobat_apsb21-09.nasl

バージョン: 1.10

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2021/2/11

更新日: 2021/6/11

依存関係: adobe_acrobat_installed.nasl

リスク情報

CVSS スコアのソース: CVE-2021-21063

VPR

リスクファクター: Critical

スコア: 9.4

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 6.9

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 7.8

Temporal Score: 6.8

ベクトル: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:adobe:acrobat

必要な KB アイテム: SMB/Registry/Enumerated, installed_sw/Adobe Acrobat

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2021/2/9

脆弱性公開日: 2021/2/9

参照情報

CVE: CVE-2021-21017, CVE-2021-21021, CVE-2021-21028, CVE-2021-21033, CVE-2021-21034, CVE-2021-21035, CVE-2021-21036, CVE-2021-21037, CVE-2021-21038, CVE-2021-21039, CVE-2021-21040, CVE-2021-21041, CVE-2021-21042, CVE-2021-21044, CVE-2021-21045, CVE-2021-21046, CVE-2021-21057, CVE-2021-21058, CVE-2021-21059, CVE-2021-21060, CVE-2021-21061, CVE-2021-21062, CVE-2021-21063

IAVA: 2021-A-0092-S, 2021-A-0157-S, 2021-A-0229-S