Adobe FrameMaker < 16.0.2 (aka 2020.0.2) 任意コード実行(APSB21-14)

high Nessus プラグイン ID 147716
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

Adobe FrameMakerをリモートインストールすると、任意コード実行の脆弱性があります。

説明

リモートWindowsホストにインストールされているAdobe FrameMakerのバージョンは、16.0.2(別名2020.0.2)より前です。したがって、任意コード実行を可能にする詳細不明な領域外エラーの影響を受けます。
Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Adobe FrameMaker 16.0.2(別名2020.0.2)またはそれ以降にアップグレードしてください。

関連情報

https://helpx.adobe.com/security/products/framemaker/apsb21-14.html

プラグインの詳細

深刻度: High

ID: 147716

ファイル名: adobe_framemaker_apsb21-14.nasl

バージョン: 1.5

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2021/3/12

更新日: 2021/3/19

依存関係: adobe_framemaker_installed.nbin

リスク情報

CVSS スコアのソース: CVE-2021-21056

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 6.9

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 7.8

Temporal Score: 6.8

ベクトル: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:adobe:framemaker

必要な KB アイテム: installed_sw/Adobe FrameMaker, SMB/Registry/Enumerated

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2021/3/9

脆弱性公開日: 2021/3/9

参照情報

CVE: CVE-2021-21056

IAVB: 2021-B-0015