SAP NetWeaver AS JAVAの逆タブナビング(2976947)

medium Nessus プラグイン ID 147961

概要

リモートのSAP NetWeaver AS Javaサーバーは、逆タブナビングの脆弱性の影響を受ける可能性があります。

説明

SAP Netweaver Application Server Java(WebDynpro Javaをベースとしたアプリケーション)バージョン 7.00、7.10、7.11、7.20、7.30、7.31、7.40、7.50では、逆タブナビングの脆弱性により、攻撃者がユーザーを悪意のあるサイトにリダイレクトすることが可能です。

Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

ベンダーのアドバイザリにしたがって適切なパッチを適用してください。

関連情報

https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=571343107

https://launchpad.support.sap.com/#/notes/2976947

プラグインの詳細

深刻度: Medium

ID: 147961

ファイル名: sap_netweaver_as_2976947.nasl

バージョン: 1.4

タイプ: remote

ファミリー: Web Servers

公開日: 2021/3/23

更新日: 2021/6/3

構成: パラノイドモードの有効化

リスク情報

VPR

リスクファクター: Low

スコア: 3

CVSS v2

リスクファクター: Medium

Base Score: 5.8

Temporal Score: 4.3

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2021-21491

CVSS v3

リスクファクター: Medium

Base Score: 6.1

Temporal Score: 5.3

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:sap:netweaver_application_server

必要な KB アイテム: installed_sw/SAP Netweaver Application Server (AS), Settings/ParanoidReport

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2021/3/10

脆弱性公開日: 2021/3/10

参照情報

CVE: CVE-2021-21491

IAVA: 2021-A-0138-S